TomKong
Vernehmlich und verfechtend!
  • 2
  • 19
  • 0
Registered since

Jan 13, 2019

Bose SB 700 Fernbedienung - kein SB-Sound und keine Lautstärkeregelung mehr möglich.

Hallo zusammen,

 

eines vorweg: bisher hat alles funktioniert.

 

Ich habe die SB 700 in Kombination mit einem Samsung TV UE55H6470SSXZG im Einsatz. Seit heute kann ich mit der Bose-FB nicht mehr den Ton am TV regeln. Alle anderen Befehle der Bose-FB an den TV werden angenommen. Hinzu kommt, dass auch der Fernsehton nicht mehr wie bisher über die SB ausgegeben wird.

Habe schon alles versucht. TV und SB vom Strom nehmen, FB stromlos machen, TV von der FB entkoppeln, FB von der SB trennen und wieder anmelden, jeedoch ohne Erfolg. Am TV ist Anynet+ aktiviert. Bisher hat es ja auch geklappt.

 

Ein Hinweis noch: Habe heute einen neuen Router mit den bisherigen Zugangsdaten angeschlossen. Kann es daran liegen? TV ist im gleichen Wlan wie die SB.

 

Freue mich über Eure Tips. Dankeschön.

 

Grüße

Tom

 

4 ANTWORTEN 4
Moderator

Re: Bose SB 700 Fernbedienung - kein SB-Sound und keine Lautstärkeregelung mehr möglich.

Hallo @TomKong,

 

vielen Dank für Deinen Post über Deine Soundbar 700! Es tut mir leid, von diesem Zustand zu erfahren!

 

Zwar haben wir einige Kunden, die nach einem früheren Firmwareupdate dieselben oder ähnliche Beschwerden hatten, das neueste Firmwareupdate der Soundbar 700 (5.0.14) soll aber mindestens einen Teil dieser Probleme beseitigt haben.

 

Danke, dass Du im Fernseher CEC (Anynet+) schon überprüft hast. Ich schlage vor, dass Du erstmal folgenden gründlichen Stromreset ausführst:

 

   1. CEC zunächst in der Bose Music App deaktivieren;
   2. Fernseher und Soundbar ausschalten;
   3. Beide vom Strom trennen;

   4. Den neuen Router bitte auch vom Strom trennen;
   5. HDMI-Kabel an beiden Enden trennen;
   6. 5 Minuten warten;
   7. Router wieder anschließen und warten, bis Internetzugriff vorhanden ist;

   8. Fernseher anschließen und wieder einschalten;
   9. Soundbar anschließen und wieder einschalten;
   10. CEC in der Bose Music App erneut aktivieren (bitte die Einstellung "alternativ ein" auswählen);
   11. Erst dann das HDMI-Kabel wieder anschließen (an beiden Enden);
   12. Auf die TV-Taste an der Bose Fernbedienung drücken. Nun sollte der Ton kommen;
   13. Wenn nicht, bitte den Fernseher ausschalten, 30 Sekunden warten und den Fernseher wieder einschalten;
   14. Wenn es immer noch keinen Ton gibt, bitte stattdessen ein optisches Kabel (Toslink) benutzen.
 

Sag bitte Bescheid, ob das die vorherige Lage wiederherstellt.

 

Beste Grüße

-    Ben - Bose Support

TomKong
Vernehmlich und verfechtend!
  • 2
  • 19
  • 0
Registered since

Jan 13, 2019

Re: Bose SB 700 Fernbedienung - kein SB-Sound und keine Lautstärkeregelung mehr möglich.

Hallo Ben,

hab das alles so gemacht. Der Ton kommt wieder über die SB, allerdings erst nach ca. 20 Sekunden. Vorher ist es der TV-Ton. Bilde mir ein, dieses Einschaltintervall ist jetzt länger geworden. Kann das sein?

Danke für Deinen Support.

Grüße

Thomas

Moderator

Re: Bose SB 700 Fernbedienung - kein SB-Sound und keine Lautstärkeregelung mehr möglich.

@TomKong,

 

Hallo Thomas,

 

danke für Deine Rückmeldung und es freut mich, dass das Ergebnis positiv war.

 

Es kann tatsächlich bis zu 20 Sekunden dauern, bis der digitale Ton zu hören ist bzw. durch die Soundbar umgeleitet wird. Oder meintest Du in Deinem letzten Post, dass das Intervall zwischenzeitlich länger als 20 Sekunden geworden ist?

 

Falls ja, wie lange dauert es denn genau?

 

Grüße

-    Ben

TomKong
Vernehmlich und verfechtend!
  • 2
  • 19
  • 0
Registered since

Jan 13, 2019

Re: Bose SB 700 Fernbedienung - kein SB-Sound und keine Lautstärkeregelung mehr möglich.

Hallo Ben,

 

es sind ca 20 sec. Und das ist ok. Danke für deine Unterstützung.

 

Grüße

Tom