KMcNC
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 5, 2019

Bose SoundTouch not working with ASUS RT-AC3200 Wi-Fi router

Switched Wi-Fi router from an Apple Router to an ASUS RT-AC3200 Wi-Fi Tri-band router.  Have tried changing settings on ASUS router and resetting speakers - have 1 SoundTouch 20 and two SoundTouch 10s.  I cannot get the speakers to connect with my Wi-Fi...need help as i have authentication method to WPA2-Personal and WPA encryption to AES as the speakers were not connecting on other setting of WPA2-Auto-Personal and encryption set on TKIP+AES

1 REPLY 1
Moderator

Re: Bose SoundTouch not working with ASUS RT-AC3200 Wi-Fi router

Hi KMcNC, 

 

Thanks for posting and welcome to the Bose Community. I am deeply sorry to hear that you are having some connection issues with your system. 

 

I feel that the best course of action for this issue would be to give our team a call via the contact us page here so that we can look into these settings for you by accessing your computer to see if we can see anything that needs to be adjusted. 

 

I would also recommend that you have these settings for your internet router here: 

 

  • UPnP: Enable
  • Multicast: Enable
  • IGMP: Enable
  • Wireless Isolation: Disable
  • IGMP Proxy: Disable
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disable
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to the allowed devices list
  • WPS: Disable

Please update us on the result of you adjusting these settings and your call. 

 

Kind Regards, 

Hector B - Community Support