Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Aug 13, 2020

Bose Soundbar 500 response is very slow

I have Bose soundbar 500 working perfectly previously. But recently it has some issues.

1. Bose app cannot connect the bose soundbar

2. Remote control doesn't work

3. When I click the "mute" button on soundbar, usually it will say "Mic is muted", but now it's not responsive, the magic thing is after 10 minutes (sometime 3 minutes), it will say "Mic is muted".

4. App and remote will become working after a while (like 20 minutes)

4. I tried to reset it and it worked, but after a while, the issue happens again.

 

Looks like the soundbar is "busy" on something and it's not responsive on app, remote and buttons.

Is it broken?

4 REPLIES 4
Highlighted
Moderator

Re: Bose Soundbar 500 response is very slow

Hello Ruochao, 

 

Welcome to the Bose Community! I'm sorry to read that you are having some speed and reliability issues with your Home Speaker 500.

 

Can you please let me know which buttons don't work on the remote or if you are unable to pair the remote to the Soundbar? I would also like to know more about the issue you are having with the Bose Music app, does it detect the speaker or just have issues connecting? 

 

When you state that you have reset the speaker was this via these steps below:

  • Power off your system
  • Disconnect the power cord from the soundbar
  • If the accessory bass module or surround speakers are connected, disconnect the power cords from those also
  • When power is reconnected, wait 30 seconds for the system to reboot.

Please can you also confirm if you have any voice assistants enabled on your Soundbar? 

 

We look forward to hearing back from you with further information on this. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Aug 13, 2020

Re: Bose Soundbar 500 response is very slow

Thanks for replying soon.

 

So for remote, all button will not working at that time, but looks back to work after like 20 minutes. Same as in music app, it cannot detect bose soundbar at that time, but recovered after that.

 

For the reset steps, yes, I did like that, and also tried press button on remote to reset whole system.

After reset, it works, but back to "busy" situation after some time.

 

I have enabled google assistant in soundbar, but usually I will mute the mic.

 

By the way, the "play/sound" function works well even in this situation, just like control function out of control.

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Aug 13, 2020

Re: Bose Soundbar 500 response is very slow

Additional information:

 

After disconnecting power and bring back, the soundbar is back to normal, app can find it, remote can control it. But when I open TV, the soundbar can play sound, but after a while, app cannot find it ("Not Available"). And I can see there is a white light on left, but it's hanging on left, no flash, no movement. (I remove the voice assistant now).

Highlighted
Moderator

Re: Bose Soundbar 500 response is very slow

Hi ruochao,

 

Thanks for the update!

 

When the soundbar shows as not available in the app, are you able to control it with the remote still? As you mentioned previously when the app showed the soundbar as not available it stopped responding to the remote as well, is this still the case?

 

If the remote is still not controlling the soundbar when it shows as not available in that app, I would recommend reaching out to your local support team at this point, as they will be able to help you resolve this issue. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

If the remote is working when the soundbar is not available in the app, it is more likely that something is stopping the app and soundbar communicating over your network correctly. The next step, in this case, would be to reboot your router. To do this, you will want to disconnect it from power for at least 30 seconds, then plug it back in and allow it to turn on and reconnect.

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!