kcornwell1864@gmail.com
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

May 10, 2019

Bose Wave IV and Echo Input

I just purchased the Bose Wave IV and the Echo Input.  I have the Echo connected and the radio set to Aux.  The Alexa part works however, the music is only playing out of the left speaker?  Do I have something set up incorrectly?  For what I paid for this set-up I would hope it would play in stereo???  Thanks for any insight.

7 REPLIES 7
Moderator

Re: Bose Wave IV and Echo Input

Hi Kcornwell1864,

 

Thank you for your post and welcome to the community! 

 

I'm sorry to hear that you are experiencing issues with setting up Alexa. Can you confirm how you have your Echo connected to the Wave system?

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

 

kcornwell1864@gmail.com
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

May 10, 2019

Re: Bose Wave IV and Echo Input

Hi Jessie

I have the Echo Input connected to the Bose Wave IV using the Auxiliary cable included with the Echo Input through the Auxiliary input in the back of the Bose.  I spoke to someone at Bose and they indicated that when using the Auxiliary input the sound will only play in monotone, not stereo.  I'm hoping she was wrong.  Pretty expensive purchase when I can't play music in the format I want (through Alexa) in stereo.

 

Thanks for any input/solution you can provide.

Highlighted
Moderator

Re: Bose Wave IV and Echo Input

Hi Kcornwell1864,

 

Thank you for your reply. 

 

This is not correct, you should be getting stereo sound from your system.

 

Please double check that all your connections are connected all the way in.

 

Kindest,

 

Jessie O 

DonnaHilyard
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 22, 2019

Re: Bose Wave IV and Echo Input

I too just received my echo input and am not getting the sound either when I ask it to play a song.  I too purchased the Wave radio to enhance my echo experience???


@Jessie_O wrote:

Hi Kcornwell1864,

 

Thank you for your reply. 

 

This is not correct, you should be getting stereo sound from your system.

 

Please double check that all your connections are connected all the way in.

 

Kindest,

 

Jessie O 


 

Moderator

Re: Bose Wave IV and Echo Input

Hello all, 

 

I'm sorry to hear you are having issues with this. I have searched the web and found a thread here that discusses the same issue with the Amazon Echo Input. It appears the Echo Dot requires a firm insertion of the auxiliary input cable. A prominent click sound should be heard when fully engaged. 

 

If the issue persists, please try using the cable with another device such as a smartphone, tablet, or MP3 player, to see if you still receive Mono audio. If the devices play back in stereo, then it is most likely a fault with the Echo Input. If the issue occurs with all connected devices, then it will be an issue with the audio cable. Please reach out to Amazon in both instances for support. 

 

I hope this helps. 

 

Jeff G

Paulajer16
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Aug 31, 2019

Re: Bose Wave IV and Echo Input

I have tried everything and can’t get stereo sound. 

Moderator

Re: Bose Wave IV and Echo Input

Hello Paulajer16, 

 

Thanks for reaching out via the community. 

 

I am sorry to hear you are also having issues obtaining Stereo sound from the Echo Input. 

 

Can you please confirm what troubleshooting was attempted by yourself before posting? For example, have you tried using the cable with another device other than the Echo Input to see if the sound continues to play out of one speaker only? 

 

Kind regards, 

 

Jeff G