Harrybo916
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 14, 2019

Bose home speaker 500 Spotify slow down and audio quality loss

Hi, I’m having slow performance and crackling sound issues with Spotify when activating using Alexa / google then controlling via the device control in app.

 

the sound gets very crackly and also there is a big delay / lag between controls in the app and it activating on the home speaker.

 

This is how it happens.

1. Ask google or Alexa to play a track on Spotify 

2. Adjus the volume via the Spotify app in device control

3. Spotify App become very slow, delays on selecting tracks, sound crackles. 

4. If I go over to the Bose app, it behaves the same, slow and crackly sound.

 

it seems like the issue occurs when I try to change the volume having activated Spotify from a voice assistant. I have to unplug the system to fix it.

 

Any help would be much appreciated,

 

Thanks!

 

Harry

2 REPLIES 2
Moderator

Re: Bose home speaker 500 Spotify slow down and audio quality loss

Hello Harry, 

 

Thank you for your post and welcome to the Bose Community. 

 

Please accept my apologies that you are experiencing such issues with your Voice Assistants and Spotify on your Home Speaker 500. 

 

So that I can pinpoint exactly where the issue may be coming from, does this happen when you physically change the volume via the speaker buttons?

 

Additionally, could you please confirm the firmware version that your speaker is running? This can be found under product info in the Bose Music app.

 

I look forward to hearing back from you. 

 

Warm regards,

Charlotte G - Community Support

Highlighted
vari
Audible Advocate
  • 4
  • 8
  • 0
Registered since

May 24, 2019

Re: Bose home speaker 500 Spotify slow down and audio quality loss

I'm experiencing the same problem too.

I'm using soundbar 700 and home speaker 500, the firmware of both devices are really buggy.

 

This seems to be caused by firemware(ver 4.1.1) itself.

When voice assistant enabled, long time playing music streaming causes laggy response or sound-popping(crackling)

 

Hey, what the hell is going on soundbar and home speaker? 

All firmwares for products are really terrible.

 

Plus, I don't need to reset, why? Only reboot can solve this problem. But It happens again, If I play by streaming long enough.

It means the firmware has defection.

 

If you keep playing at least for a few hours, you should realize that what I'm talking about.