Davis88kx
Participant
  • 0
  • 3
  • 0
Registered since

Dec 3, 2020

Bose home

I have a static like noise coming out of the home speaker 500 but no sound or music just load static noise 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Sam_F
Moderator

Re: Bose home

Author Accepted Answer selected by Davis88kx

Hey Davis88lx,

 

Thank you for taking the time to post and welcome! I'm sorry to hear you're encountering an issue with your Home Speaker 500 but I'd be happy to assist.

 

Have you tried a reset on your speaker, by disconnecting it from power for two minutes? This should clear any minor issues. Does the static noise happen across all sources (WiFi streaming, Bluetooth, and AUX)? Try connecting to a different power outlet/socket also, as there may be interference in the current plug/power strip you're using. Let me know what you find!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

5 REPLIES 5
Sam_F
Moderator

Re: Bose home

Author Accepted Answer selected by Davis88kx

Hey Davis88lx,

 

Thank you for taking the time to post and welcome! I'm sorry to hear you're encountering an issue with your Home Speaker 500 but I'd be happy to assist.

 

Have you tried a reset on your speaker, by disconnecting it from power for two minutes? This should clear any minor issues. Does the static noise happen across all sources (WiFi streaming, Bluetooth, and AUX)? Try connecting to a different power outlet/socket also, as there may be interference in the current plug/power strip you're using. Let me know what you find!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Davis88kx
Participant
  • 0
  • 3
  • 0
Registered since

Dec 3, 2020

Re: Bose home

Yes I have rested the speaker it happens as soon as it turns on all on aux Bluetooth Bose app it has the original plug-in 

Sam_F
Moderator

Re: Bose home

Thank you for trying the reset, Davis88kx. Did you mean to mark my previous response as a solution?

 

If you're still experiencing static audio, could you let me know if it happens at all volumes of audio? Also, be sure to try a different power socket/outlet to ensure no interference is causing this issue.

 

If you do not notice an improvement with the audio quality, then I'd recommend reaching out to local support so you can look into the available service options to have this issue resolved. The team will be more than happy to walk you through the process to put things right. Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Davis88kx
Participant
  • 0
  • 3
  • 0
Registered since

Dec 3, 2020

Re: Bose home

Ya I didn’t mean to click Resolved my bad I have tried different outlets it loads up and Connect to WiFi and then just goes straight to static at one volume loud static 

Jessie_O
Moderator

Re: Bose home

Thanks for coming back to us, Davis88kx!

 

Have you tried an update? We have seen this help resolve similar issues. You can do this by heading to the LINK HERE and following the on-screen instructions. 

 

Let us know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!