Highlighted
Aeast1995
Silent Starter
  • 0
  • 1
  • 0
Registered since

Nov 3, 2019

Bose soundbar 700 & remote help.

Somehow my soundbar AND remote disconnected from the app and wifi. Can't factory reset or anything. So I'm stuck with a blinking remote and amber flashing soundbar that I can't connect to now 😩 any ideas on how to fix this problem? Cant even use the bluetooth option atm.

2 REPLIES 2
Goran65
Friendly Fanatic
  • 8
  • 24
  • 0
Registered since

Feb 10, 2019

Re: Bose soundbar 700 & remote help.

Moderator

Re: Bose soundbar 700 & remote help.

Hello Aeast1995,

 

Thank you for your post and welcome to the Boe Community.

 

I'm deeply sorry to hear about these connection issues with your Soundbar 700 and Universal Remote.

 

Initially, I would suggest a power cycle. Simply remove the power for 30 seconds and then reconnect. If this shows no improvement, then I would recommend the following steps to re-pair the remote with the soundbar:

  • Unplug your router to disconnect your product from the Internet
  • On the remote control, simultaneously press and hold the Volume - and Left arrow buttons for five seconds to clear stored pairings in the remote
  • On the soundbar, press and hold the Action ○ button for five seconds
  • Wait 15 seconds for the remote and soundbar to pair
  • Plug in your router. (Note: It could take a couple of minutes for the router to restart.

If this is successful, then you can pop the soundbar back into setup mode by simultaneously pressing and hold the TV icon and Skip Back buttons for five seconds: The light bar on the soundbar glows amber.

Now go to the Bose Music app, and proceed to add the Soundbar 700 to the app. If the product is not found, please delete your previous entry of the soundbar by clicking the profile in the top right > Manage Products > Edit > Select the Soundbar and click Delete. Now go back to the beginning and search again. 

 

Please let me know how you get on with these steps.

 

Warm regards,

Charlotte G - Community Support