Bose speaker 300 not connecting to Google assistant

Highlighted
Silent Starter

Bose speaker 300 not connecting to Google assistant

Hi,

 

I am in US. My Bose 300 speaker is not connecting to Google assistant.

I am able to connect Alexa but not google assistant.

Has anybody encountered a similar problem? any solutions?

1 REPLY 1
Moderator

Re: Bose speaker 300 not connecting to Google assistant

Hi there @nkatiyar and welcome to our Bose Community😊!

 

I'm sorry to hear of the issues that you've been encountering with Google Voice Assistant (GVA) here and would be happy to help.

I'm assuming that you're referring to our Home Speaker 300 here. If this is not the case, please let me know!

 

The first thing I would ask is if the speaker has already been added to GVA in the past? If so, you would need to remove this first, by selecting your product-->Settings-->Voice Assistant-->Google Assistant-->Remove account.

Once removed (or if this was never added) I would ask that you reset the speaker, and uninstall the app.

To reset the speaker, first remove this from the app. To remove this, go back to the main screen, tap the My Bose icon--> Account Info Icon--> Manage Products-->Edit-->Select your speaker-->Delete-->Remove.

 

Once removed, press and hold Volume - and AUX buttons for 10 seconds to reset the product. Once reset, uninstall the app and reinstall this, then open this up, sign back in and select the + to add the product back in. When re-doing setup, please check that you are using the correct GVA credentials and test this again.

 

Please return to me to let me know how you get on!

Liam W - Community Support