Highlighted
Silent Starter
  • 1
  • 2
  • 0
Registered since

Aug 11, 2019

Bose speaker 300 not connecting to Google assistant

Hi,

 

I am in US. My Bose 300 speaker is not connecting to Google assistant.

I am able to connect Alexa but not google assistant.

Has anybody encountered a similar problem? any solutions?

29 REPLIES 29
Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: Bose speaker 300 not connecting to Google assistant

Hi there @nkatiyar and welcome to our Bose Community😊!

 

I'm sorry to hear of the issues that you've been encountering with Google Voice Assistant (GVA) here and would be happy to help.

I'm assuming that you're referring to our Home Speaker 300 here. If this is not the case, please let me know!

 

The first thing I would ask is if the speaker has already been added to GVA in the past? If so, you would need to remove this first, by selecting your product-->Settings-->Voice Assistant-->Google Assistant-->Remove account.

Once removed (or if this was never added) I would ask that you reset the speaker, and uninstall the app.

To reset the speaker, first remove this from the app. To remove this, go back to the main screen, tap the My Bose icon--> Account Info Icon--> Manage Products-->Edit-->Select your speaker-->Delete-->Remove.

 

Once removed, press and hold Volume - and AUX buttons for 10 seconds to reset the product. Once reset, uninstall the app and reinstall this, then open this up, sign back in and select the + to add the product back in. When re-doing setup, please check that you are using the correct GVA credentials and test this again.

 

Please return to me to let me know how you get on!

Liam W - Community Support

Highlighted
Wistful Whisperer
  • 1
  • 1
  • 0
Registered since

Dec 25, 2019

Re: Bose speaker 300 not connecting to Google assistant

Hello,

    I was wondering if you ever got a fix for this.  I just got one and am having the same issue.  I tried all the resetting stuff and none of it helped.

 

Edit: so an update on my Bose Home 300 experience.  Eventually it worked for me.  I unplugged it almost every night for more than a week, sometimes doing the reset and reinstalling the apps other times not.  I don’t think that helped tho because the time it worked the only thing I had done was unplug it for a few days (being close to giving up).  Maybe there was a update to the speaker or somewhere in the aether where the connectivity issues to google were corrected.  Anyways, it’s been frustrating but at least it works.

Silent Starter
  • 1
  • 2
  • 0
Registered since

Aug 11, 2019

Re: Bose speaker 300 not connecting to Google assistant

I returned it in frustration 🙂

Highlighted
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Jan 6, 2020

Re: Bose speaker 300 not connecting to Google assistant

Hi Liam I have tried everything you have listed and it will connect my bose 300 home to google but it will just say something went wrong. I have tried everything I can but i still receive something went wrong on both Bose app as well as google assistant. Any other tips?  

Highlighted
Audible Advocate
  • 0
  • 22
  • 0
Registered since

Jan 3, 2020

Re: Bose speaker 300 not connecting to Google assistant

I've been having the same issue with HS 500.Not yet fixed!

Highlighted
Moderator

Re: Bose speaker 300 not connecting to Google assistant

Hi All,

 

Thank you for posting and contributing to the discussion.

 

I know @MannyPimentel33 has tried the reset process listed above by @Liam_W, has everyone else tried this as well? If not, can we please try those steps and see if that allows us to sign in correctly.

 

For a bit of further information, at what point during the setup process are we running into this issue? Does it allow us to go through the entire setup process then give us the 'oops something went wrong' message, or does it do this before then?

 

What devices are we trying to complete the google assistant setup? Are we running Android or IOS, and which version are we using?

 

I look forward to hearing from you all.

 

Kind Regards,

 

Keith L

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Jan 6, 2020

Re: Bose speaker 300 not connecting to Google assistant

Hi Keith, when going through the process of setting up google assistant I get the device to show up on google assistant. However then I receive the something went wrong on google assistant as well as on the Bose app. I am running it on IOS. At one point I did have it set up correctly no problems but i had to unlink and thats where the set up problem began to occur. I have also cleared both apps correctly and tried to do it the original way, also resetting my Bose Home 300 to factory settings. i belive it may be an issue with google assistant at this point. But not sure if you may have any tips or tricks.

Highlighted
Audible Advocate
  • 0
  • 22
  • 0
Registered since

Jan 3, 2020

Re: Bose speaker 300 not connecting to Google assistant

On my side with the HS 500,while setting up Google assistant  I had it fail often in the initial step showing Error 404.Sometimes it went through until it finally came to Oops.Rught now when I tired Error 404 showed up in the start, but I went to Google assistant & assigned the device.Went back to the Bose music app & it looked promising this time until the final search yielded the oops again !

Totally frustrating & disappointing !

Highlighted
Moderator

Re: Bose speaker 300 not connecting to Google assistant

Hello MannyPimentel33 and JCcares, 

 

Thanks for getting back in touch. 

 

Have you checked to ensure you are in a country that supports Google Assistant with the Home Speaker? Details can be found here.

 

Kind regards, 

 

Jeff G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.