Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
EwanB
Participant
  • 0
  • 1
  • 0
Registered since

Aug 1, 2021

Disable TuneIn

Gave up with Speaker 300. There’s no way to disable TuneIn. As a result it ALWAYS goes here instead of other players such as GlobalPlayer. The reason I bought this was to improve sound when streaming ClassicFM through my Google mini. Alas. It doesn’t work through the assistant on the Bose speaker. FYI. I replaced it with the Sonos and the same issue. So I’m back to a normal Bluetooth speaker without using the google assistant and using my nest mini speakers. 
😒

 

Bose product name

Speaker 300

Country

Canada

 

Detailed description of the issue and steps to reproduce

Cannot disable TuneIn

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

No

 

Any troubleshooting steps you took