Djfk
Freundlich und fanatisch!
  • 7
  • 23
  • 0
Registered since

Jan 14, 2019

Fehlerhaftes FW Update 5.xxx?

Es ist unfassbar. Ein Update wurde eingespielt und wieder geht vorher funktionierendes nicht mehr.

 

Diesmal: Fernseher via opt. Kabel angeschlossen. Befehl:Alexa Soundbar an. Fernseher geht nicht mehr mit an. Ging bis vor kurzem noch, jetzt nicht mehr. 

 

Von Tonproblemen bei den letzten Updates zu schweigen.....

Und nein, ich mache den Lautsprecher nicht für 5min stromlos...

 

Es ist schlicht unfassbar.

Es war das erste und letzte Bose Soundsystem was ich gekauft habe.

 

Ein Bose Soundsystem und die Politik mit Firmware Updates ist wie eine schachtel Pralinen.

 

Meine Freundin fragt nur noch, gabs wieder ein Firmware Update? Der Lacher war auf ihrer Seite...

 

Gottseidank konnte ich 2 Arbeitskollegen zu Yamaha umberaten....hätte ich meine Yamaha Anlage blos nicht verkauft...

 

So Long  

38 ANTWORTEN 38
hypnotic
Vernehmlich und verfechtend!
  • 2
  • 9
  • 0
Registered since

Oct 5, 2018

Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo,

 

kann ich bestätigen das Update ist der letzte Schei...

Bei mir hat es die CES-Funktionalität  zerschossen (Sony AF9). Im englischen Forum wird darüber schon diskutiert hier und hier.

Betroffen sind meist Geräte von Sony und LG. Fehler können immer passieren, aber das mit jedem Update neue Fehler ausgerollt werden darf doch bei einem Premium Hersteller nicht sein. Mann kann nach jedem Update eine Fehlersuche durchführen und das nervt langsam. 

Wolverine
Freundlich und fanatisch!
  • 5
  • 39
  • 1
Registered since

May 11, 2019

Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo zusammen

Kann ich bestätigen, ich habe auch einen Sony AF9 und bei mir muss ich die Soundbar 700 immer abhängen, wenn ich den Fernseher anschalte,

es kommt immer "Auf Lautsprecher umgeschaltet wegen Audio-Kommunikationsfehler". Dann muss ich die Soundbar wieder mit dem Strom

verbinden und dann geht es wieder, nachdem die Soundbar hochgefahren wurde. Auf der Fernbedienung geht nichts mehr (Die Kombination

< und Volume - funktioniert bei mir nicht).

@bose: Bitte sofort beheben, ich geben hypnotic recht, dies DARF einem Premium Hersteller einfach nicht passieren....

Greetings, Wolverine

Highlighted
GreMos
Vernehmlich und verfechtend!
  • 2
  • 2
  • 0
Registered since

May 10, 2019

Betreff: Fehlerhaftes FW Update 5.xxx?

Bei mir leider auch!

Ich habe einen LG OLED aus 2017 und seit dem Update beim Einschalten des TV keinen Ton mehr. Ein paar mal hat sie der TV außerdem im Betrieb einfach abgeschaltet! Ich tippe daher ebenfalls auf ein Problem mit HDMI-CEC. Muss an der Bar jedes Mal den Netzstecker ziehen und TV neu starten damit es klappt.

 

Bitte, bitte Bose behebt das rasch.

 

Beste Grüße

Gregor

Jens Luckner
Leise und leicht leistend!
  • 1
  • 3
  • 0
Registered since

Jul 8, 2019

Betreff: Fehlerhaftes FW Update 5.xxx?

Also ich hatte das Problem auch mit einem Samsung TV Q90, bei dem gleichzeitig auch ein aktuelles Update des TV installiert wurde. Der Ton kam beim Einschalten erst nach einer Weile nur aus den TV+Lautsprechern dann irgendwann später wieder aus dem Bar. Auch vom Bass-Modul und den Rears kam nach dem Update kaum noch was. 

Nach dem kompletten Zurücksetzen mit neuem Einmessen klappte das aber Alles wieder (ich meine auch schneller als vorher) und die Sprachverständlichkeit ist m.E. insgesamt auch besser geworden.

Moderator

Re: Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo zusammen,

 

vielen Dank für Eure Posts zum neuesten Firmwareupdate.

 

Ich möchte darauf aufmerksam machen, dass es nach einem Firmwareupdate nötig sein kann, die verbundenen Geräte (und die HDMI-Kabel, die sie verbinden) kurz zu resetten. Mit "kurz" ist ein [am besten 5-minütiger] Stromreset gemeint. Vom Hersteller ist das unabhängig, das Gleiche trifft z.B. auf Notebooks oder PCs zu.

 

@Djfk - ich verstehe, dass Du keinen Stromreset machen möchtest, ich möchte Dich aber trotzdem bitten, Deine Soundbar und Deinen Router für 5 Minuten vom Strom zu nehmen. Ist die Lage danach nicht besser, so helfen wir Dir gerne noch weiter, sag Bescheid.

 

@hypnotic - es tut mir leid, dass das Update das CEC-Verhalten zwischen Deinen Geräten betroffen zu haben scheint. Von Hersteller zu Hersteller gibt es ja unterschiedliche CEC-Standards, die ja öfters diverse Namen tragen (Bravia Sync, VIERA Link, Anynet+, usw.). Dass es keine einheitliche CEC gibt, ist nicht [nur] unsere Schuld. Kannst Du auch bitte einen 5-minütigen Stromreset Deiner Geräte (Soundbar und Fernseher) und des HDMI-Kabels durchführen?

 

Ist die Lage danach besser?

 

@Wolverine - wie ist es denn bei Dir? Hast Du auch einen 5-minütigen Reset der Soundbar, Deines Fernsehers und des HDMI-Kabels gemacht?

 

@GreMos - neben dem oben beschriebenen Reset schlage ich in Deinem Fall auch vor, dass Du die CEC-Einstellungen Deiner Soundbar und Deines Fernsehers überprüfst. Bei LG heißt CEC "Simplink". In der Soundbar schlage ich die Einstellung "CEC alternativ ein" vor:

 

   1. Bitte in der Bose Music App auf das Kopfhörer- und Lautsprechersymbol in der oberen linken Ecke tippen, um den Bildschirm "Mein Bose" aufzurufen;
   2. Bitte auf Deine Soundbar tippen und danach aufs Bild der Soundbar in der rechten unteren Ecke des Bildschirms tippen;
   3. "Einstellungen" auswählen;
   4. Bitte nach unten zum Bereich "Power" scrollen und "CEC erweitert" auswählen;
   5. Um die aktuelle Einstellung zu ändern, bitte die bevorzugte Option auswählen:


   alternativ: verhindert das ungewollte Wechseln der Quelle und behebt evtl. Probleme mit dem CEC-Betrieb zwischen verbundenen Geräten;

 

   6. Um den Einstellungsbildschirm zu verlassen, bitte zweimal auf das Symbol in der oberen linken Ecke tippen.
 

Ansonsten für alle - habt Ihr geschaut, ob es für Eure Fernseher ein Firmwareupdate gibt? Ggf. ist es notwendig, mit dem Hersteller selbst zu telefonieren, um aus der Ferne nach der neuesten Firmware zu fragen.

 

Vielen Dank und Grüße

-    Ben - Bose Support

Wolverine
Freundlich und fanatisch!
  • 5
  • 39
  • 1
Registered since

May 11, 2019

Re: Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo

Ich habe nun den Tip von Ben befolgt und 5 Minuten das HDMI-Kabel entfernt sowie die Stromzufuhr unterbrochen.

Gott sei Dank funktioniert nun der TV wieder mit der Soundbar 700, ABER:

Es ist nicht möglich, die Bose-Fernbedienung erneut anzumelden (das Fernbedienungs-Reset-Theater habe ich auch bereits hinter mir, hilft nichts).

Es wird einmal Zeit für Klartext:

Es kann NICHT SEIN, dass nach dem Firmware Update auf 5.0.12 solch gravierende Probleme auftreten... Es kann auch NICHT SEIN, dass man

nach jedem Firmware-Update alles resetten und neustarten muss, sprich, dass jedes Mal so ein Affentheater vom Zaun gebrochen werden muss.

Selbstverständlich ist bei meinem TV die neueste Firmware installiert, aber nach jedem Update meines Sony AF9 funktioniert alles wie gewohnt und

ich muss nicht alles neustarten und vom Strom trennen etc.

Es kann NICHT SEIN, dass sich Bose als Premium-Marke bezeichnet und dann so etwas abliefert. Ich erwarte in nächster Zeit ein neues Firmware

Update, so dass alles so läuft wie bei 4.x.x, sonst ist mein nächstes komplettes Soundsystem höchstwahrscheinlich nicht von Bose.

Zumal ja die Wahrscheinlichkeit passiert, dass es bei Bose liegen MUSS, wenn bei 4.x.x alles einwandfrei funktioniert hat.

Danke für die Kenntnisnahme, ist nicht persönlich gemeint, aber das musste einfach mal raus...

Gruss, Wolverine

hypnotic
Vernehmlich und verfechtend!
  • 2
  • 9
  • 0
Registered since

Oct 5, 2018

Re: Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo,  natürlich hab ich ein Strom reset durchgeführt ist das erste was ich mache und das nicht nur einmal. Es hat ja schließlich seit Oktober 2018 wunderbar funktioniert bis zu diesem Update. Bin ja auch nicht der einzige bei dem es nicht mehr funktioniert.

 

@ Wolverine das war bei mir auch so bis zum erneutem aus und einschalten des TV, dann geht der Spaß von vorne los. 

 
Gruß hypnotic
 
Lars_B
Leise und leicht leistend!
  • 0
  • 2
  • 0
Registered since

Apr 12, 2019

Re: Betreff: Fehlerhaftes FW Update 5.xxx?

Hallo zusammen,

ich muss mich leider bei den hier beschriebenen Problemen einreihen. Seit dem Update auf V5.0.12 in der vergangenen Woche kommt auf meiner SB700 kein Ton mehr von der Quelle Fernseher. Erst ein 5min "Schnellreset" der Soundbar behebt das Problem, allerdings nur solange man zwischendurch keine Musik (hier: Amazon Music) hört. Sobald die Quelle einmal gewechselt wurde, hilft wieder nur der Stromreset, um fernsehen zu können. Der Fernseher, ein LG EF9509 hat die aktuelle Firmware und funktionierte vor dem Bose-Update mit den selben Einstellungen einwandfrei mit der Soundbar. Ich würde also mal vorsichtig ausschließen, dass es am Fernseher oder den Einstellungen liegt. Die von @Ben_E beschriebenen Lösungsansätze funktionieren im Übrigen bei mir nicht. Lediglich der Stromreset hilft temporär. Insofern möchte ich um unverzüglichen Fix durch Bose bitten. der derzeitige Zustand ist unzumutbar!

 

Viele Grüße

Tillman graft
Freundlich und fanatisch!
  • 12
  • 74
  • 1
Registered since

Dec 11, 2018

Re: Betreff: Fehlerhaftes FW Update 5.xxx?

Ich hatte das Problem auch nur die 5 Min Reset´s haben nichts gebracht .

Ich musste komplett reseten und hatte mein spaß mit neuer Kalibrierung und Zusatzgeräten suchen .

Hat mich 1 Std gekostet . Jeder Billig anbieter bekommt deine Updates besser gebacken als Bose , da läuft was gewaltig falsch  im Laden.