Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Dec 9, 2019

Google Assistant issues - Soundbar 700

I have two products installed at home, a Soundbar 700 and a SoundTouch 500, both with GA working fine. Well, sadly, until last weekend. Now only the 500 works with GA.

 

I've tried everything to reconfigure GA in the 700, but I didn't get it working again. I mean, the soundbar works perfect, but I was not able to configure GA nor Alexa... Without VPN (from Argentina), with VPN (USA, CANADA, ITALY, GERMANY, UK), with GPS modification, via LAN, via Wi-Fi... I really did my best...but I really need your help/assitance.

 

And I hope you can help me, I already read your answer "GA is not supported in all the....", in this case I got both products working in Argentina and now I´m just needing to configure again the ex-working soundbar.

 

I was able to see the Alexa/GA instance from the app and it doesn´t matter which one I choose, right after the next web/button, I see the warning that it didn´t work, Skip for now.

 

Please, I need your support.

 

Sebastian

2 REPLIES 2
Highlighted
Moderator

Re: Google Assistant issues - Soundbar 700

Hi Sebastian, 

 

Thank you for reaching out! We'd love to help!


Have you tried resetting the Soundbar 700? You can do this by unplugging the soundbar and waiting for 30 seconds before plugging it back in. 

 

I would also recommend the same steps with the router to give this a reset as well. 

 

Let me know how you get on! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Dec 9, 2019

Re: Google Assistant issues - Soundbar 700

Thanks Jessie, it did work, adding a trustable VPN service. Key the VPN service we use to do this procedure. Thanks again!