Highlighted
mikemi
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Nov 18, 2019

Re: HDMI ARC Soundbar reports

 

Soundbar 700 and Subwoofer no longer playing TV audio, just randomly stopped playing. No exact date but within the last 10 days.  Did switch to bluetooth around time it stopped playing. 

 

Followed all troubleshooting Instructions provided in posts, including optical cable.  No sound

 

Soundbar FM 6.0.15

 TV: Sharp Aquos Quattron does support ARC 

 

Comcast Xi6-a wireless 

 

Highlighted
Moderator

Re: HDMI ARC Soundbar reports

Hello Mikemi, 

 

Thanks for reaching out and welcome to the Bose Community Forums. 

 

I am so sorry to hear that this has happened and would love to help you to get to the bottom of this issue. 

 

To start with, can I please confirm what troubleshooting steps that you have tried, I do not want to duplicate anything.

 

It would also be great to know if any lights appear on the Soundbar at all? 

 

I look forward to your response.

 

Kind Regards,

Vicky W

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
ThierryB
Strident Supporter
  • 64
  • 120
  • 1
Registered since

Jul 17, 2019

Re: HDMI ARC Soundbar reports

@Vicky_W instead of making some useless comments and repeating over and over the same sentence, can you provide us with a date on WHEN *Bose* - yes this is the company you work for - will provide a new firmware to fix all the issues that are outstanding.

 

There has been effectively zero progress on any of the issues reported on this forum, and we just get some random cut & paste answers with no solution, when you don't choose to ignore us.

 

This is the same with the local support (email / phone), no answers / solution are provided on issues reported with the soundbar for months.

 

Honestly you, your team, and Bose should be ashamed of the product you sell, and the support you provide for YOUR products. There is effectively no answers to the problems your product has.

 

Your answers bring only more frustration with no solution for us, YOUR customers, who are stuck with a non-working product.

 

 

 

Highlighted
Gooner21
Animated Arbiter
  • 25
  • 44
  • 0
Registered since

Jan 6, 2019

Re: HDMI ARC Soundbar reports

@Anne_S 

 

Can you confirm Firmware 6.0.15 actually has a CODE CHANGE TO ADDRESS THE ARC issue or is it just a firmware update that Bose are hoping resolves the issue ???

 

 

Hi All,

 

Thank you very much for keeping us updated. I am glad to hear that the newest update (firmware version 6.0.15) seems to have resolved the issue for you.

Highlighted
Paperhunter2000@gmail.com
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Nov 17, 2019

Re: HDMI ARC Soundbar reports

What kind of answer is that ???. I asked a similar question several days ago. What specific firmware bug fixes addressed in 6.0.15 has to do with the HDMI/ARC issues we all have being experiencing ?.  Can you not provide a simple revision history as all manufacturers do. 

Highlighted
Bullmash
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Nov 25, 2019

Re: HDMI ARC Soundbar reports

Hi,
I have a Sony Bravia OLED, 55AF9, which supports eARC and is running v6.0744 . This is connected to a 500 soundbar. When eARC is activiated on the TV, I initially do not have any issues. The problem starts when I turn the TV off and on a few times, what follows is the sound will be emitting from the bar for 30 seconds or so, and then a message from the TV appears saying 'lost communication with audio system, TV speakers now active'. When I try and force the sound from the bar the above happens again. The only solution I have come up with is to turn the TV off and on at the mains. I don’t really want to do this every time so I have decided to revert back to ARC as it was running smoothly.
This is very frustrating as it would be nice to use eARC as it provide future proofing. Although the benefit of having it isn’t yet justified because the bar doesn't support Dolby Atmos, Dolby True HD, or DTS so I am unsure why it is on the bar in the first place. Other than the 500, I have Sky Q, PS4 Pro, and Apple TV 4K connected to the TV. All of them are connected to the TV using 2.1 HDMI cables.
Can someone from BOSE please advise what I am meant to resolve this issue. Also, is possible to show on the app what sound signal the bar is receiving from a source. The majority of surround sound amps and soundbar display this info, so I am surprised bose hasn’t felt the need to do the same.

 

Thanks

ThierryB
Strident Supporter
  • 64
  • 120
  • 1
Registered since

Jul 17, 2019

Re: HDMI ARC Soundbar reports

@bose  @Anne_S @Wayne_M @Vicky_W 

 

So now what ? You have created a new topic on this forum... Still silence and no update ?

When will you provide an update and stop ignoring us ?

 

You all conveniently post in other topics. These issues with ARC have been ongoing for months...

The remote control has now issues with the last firmware 6.0.15, on top of all the other existing issues with your product.

 

When will we have an update ?

Highlighted
Skyrider
Audible Advocate
  • 2
  • 5
  • 0
Registered since

Jan 4, 2019

Re: HDMI ARC Soundbar reports

TV: PHILIPS 65PUS8102/12 with the latest software, running Android TV.
BOSE 700 Soundbar Firmware 6.0.15.

When watching TV (whatever source is used) the HDMI connection with the soundbar get lost at that point the TV gives the notice 'TV speakers in use'. The issue occurs random and it happens once since the last 6.0.15 update.

After a powercycle of the soundbar the HDMI connection works again....

Highlighted
Satyan
Silent Starter
  • 0
  • 1
  • 0
Registered since

Nov 29, 2019

Re: HDMI ARC Soundbar reports

Hi there, my samsung tv is UA55MU7000. My bose soundbar 700 has latest firmware version 6.

i have used optical cable to connect for audio. No audio from tv. If i reset, audio works for 10-15 seconds and goes away. Very frustrating- please assist.

Highlighted
gerrith
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Oct 27, 2019

Re: HDMI ARC Soundbar reports

I don't see any video, just [video] in text, nothing else. Tried with Chrome and Firefox (on Mac).

Whassup with that?