Deod
Participant
  • 0
  • 2
  • 0
Registered since

Dec 6, 2020

Home 500 with Alexa randomly disconnect

Bose product name - Smart 500 with Alexa

Country - US

Firmware Version 10.0.10-9304+6a8d444

App Version - The latest



I bought two of these for $600 and they keep disconnecting when grouping them together. I am an experienced technical guy with a solid home network as well as networking skills and there's nothing wrong with my home network or the setup. I'm very frustrated since I chose Bose over Sonos just because of the base advantage that Bose has over Sonos (in my opinion). Either using Airplay or Alexa, one speaker randomly gets out of sync, and at some point, it resumes playing. I have them both for about a week and I'm SO DISAPOINTED. it sometimes works and sometimes just disconnectes.

 

 

 

3 REPLIES 3
Charlotte_G
Moderator

Re: Home 500 with Alexa randomly disconnect

Hey @Deod, thanks for posting, and welcome to the Bose Community!

 

I am sorry that you seem to be having some connection stability issues with your Home Speaker 500's. Let's see what we can do to get this resolved.

 

I appreciate that you are knowledgeable with tech, and I'm sure you have been through some great steps to try and resolve this. Although your network may be strong, there are some recommendations for router settings that are preferable and work best with our systems. Before we explore those, let's ensure that your speakers have the latest firmware installed. You can do this through the Bose Music app, or by visiting here.

 

Let me know if the issue persists following on from this. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Deod
Participant
  • 0
  • 2
  • 0
Registered since

Dec 6, 2020

Re: Home 500 with Alexa randomly disconnect

Hello,

Yes, I made sure the firmware is up to date by performing the manual update. Both boxes rebooted, worked fine for a short period but then again, even though the app shows pairing is in place, one speaker (usually the secondary), randomly stops playing and resumes itself, but then again, stops playing and so one. There's no real pattern. 

Thanks for your help.

Jessie_O
Moderator

Re: Home 500 with Alexa randomly disconnect

Thanks for coming back to us Deod! We appreciate you trying those troubleshooting steps and I am sorry they have not resolved your issue. 

 

I have included a LINK HERE with some additional steps that may be helpful for you to try. 

 

Let me know how you get on! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!