MarAmb
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Nov 10, 2019

Home Speaker 500 automaticly leaves group

I have a soundbar 700 with Bass module and recently added a home speaker 500,   This worked fine untill last week.

when I make a group in the Bose app the home speaker connects but after a few secondes it automaticly gets disconnected from the group, tries to connect again and this repeats itself a few times.

 

I rebooted all the hardware, resetted to fabric settings, checked the WiFi connections, all other hardware works fine.

I can connect to the speakers seperatly, this also works fine. 

 

Is there a solution to keep the speaker in the group? What causes this problem?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Home Speaker 500 automaticly leaves group

Author Accepted Answer selected by MarAmb

Hello MarAmb, 

 

Welcome to the community. I am sorry to hear that you are experiencing some issues with keeping your Home Speaker 500 connected to your group. 

 

Thanks for trying some troubleshooting prior to reaching out, I am sorry that this was not resolved. 

 

Something that I would recommend is that you ensure all of your products are up to date with the latest firmware. 

 

To manually update your Home Speaker 500 please follow these instructions. 

 

To manually update your Soundbar 700 please follow these instructions. 

 

Do let us know how you get on, we would love to get this resolved for you. 

 

Kind regards, 

Tegan M - Community Support

5 REPLIES 5
Moderator

Re: Home Speaker 500 automaticly leaves group

Author Accepted Answer selected by MarAmb

Hello MarAmb, 

 

Welcome to the community. I am sorry to hear that you are experiencing some issues with keeping your Home Speaker 500 connected to your group. 

 

Thanks for trying some troubleshooting prior to reaching out, I am sorry that this was not resolved. 

 

Something that I would recommend is that you ensure all of your products are up to date with the latest firmware. 

 

To manually update your Home Speaker 500 please follow these instructions. 

 

To manually update your Soundbar 700 please follow these instructions. 

 

Do let us know how you get on, we would love to get this resolved for you. 

 

Kind regards, 

Tegan M - Community Support

MarAmb
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Nov 10, 2019

Re: Home Speaker 500 automaticly leaves group

Hello Tegan_M,

 

thanks for your reply, I updated both speakers as you discribed. But the problem remains.

When I add the 500 to the group 700 or vice versa the added speaker automaticly leaves the group.

In the volume bar I see both speakers in the short time they are a group. When I change the volume the added speaker lights up So there must be a connection.

 

but no music in 1 group, is there a solution?

Moderator

Re: Home Speaker 500 automaticly leaves group

Hello MarAmb,

 

I'm sorry that this issue persists for you. It does sound like there could be a network issue that is not allowing this grouping to happen.

 

Would it be possible for you to take a looking into your router settings and match them to our recommendations?

  • UPnP - Enable
  • Multicast - Enable
  • IGMP - Enable
  • Wireless Isolation - Disable
  • IGMP Proxy - Disable
  • Wi-Fi Radio or Radio Mode - Mixed or B/G/N
  • Stealth mode - Disable
  • MAC Filtering/Access Control - Disable, or add the SoundTouch™ system’s MAC address to the allowed devices list
  • WPS - Disable
  • Wireless channel - Fixed (select a specific channel); Auto-Channel selection is not recommended.
  • Security type – WPA-2(PSK) with AES Encryption.
  • WMM – Disable.

If you have any difficulty with accessing your router settings, I would recommend reaching out to your network provider.

 

Once you have done this, please test the ability to group your speakers and report back with the outcome.

 

Warm regards,

Charlotte G 

MarAmb
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Nov 10, 2019

Re: Home Speaker 500 automaticly leaves group

Hello, 

 

after I updated both speakers there was no difference with my problem but the day after I tried again and they work again in a group! And after 3 days they still work fine!

 

so the update worked after all, thanks for your replies and the solution!

Moderator

Re: Home Speaker 500 automaticly leaves group

Hey MarAmb, 

 

Thanks for getting back to us. 

 

I am glad that the solutions worked. Thank you for marking the response as the accepted solution as this will help others find the resolution quicker if needed. 

 

If you need assistance in the future, please do let us know. 

 

Kind Regards, 

Vicky W