GavCol
Audible Advocate
  • 4
  • 1
  • 0
Registered since

Jul 1, 2019

Re: Home Speaker 500 not connecting to app

These network issues have been occurring since at least last October.

 

The networking on these Bose products are terrible.  I cannot connect to my Home Speaker 500 for any sustainable period.

I've performed all of the 'suggestions' but they don't always work and when they do, it doesn't last very long.

You can repeat your apologies, the same apologies across six pages of compaints in this thread alone.  Apologies which are now meaningless.

I have the current version software on the speaker.
Internet provider shouldn't be a factor.
Having a dual band router shouldn't be a problem.  The technology has been around for a while. A lot of homes will have them these days.  The Bose devices/apps should be able to accommodate them by now.
My devices are not auto switching between guest wifi networks.  Yes, I'm using the same network name because I have only one network.
No other device on my network is affected.  They all stay connected while the Asus RT-AC5300 router is active.
I shouldn't have to uninstall and reinstall the Bose app everytime I want to connect to my speaker.

I have rebooted my router.  I have powered off the speaker and powered back on.  I have uninstalled after clearing the app cache and clearing the app storage and then I re-installed.  Somtimes this works but mostly it doesn't.  I shouldn't have to do this everytime I want to use the speaker.
I doubt it's a defective unit because wertyuiop above has replaced his four times.  That would suggest a defective product line and/or incompetent engineering.

An early fix in a product software update could have saved face but it's continued for this long now that it also suggests there's a hardware issue. 

I doubt Bose will invoke a product recall but seem to be willing to risk negative press and damaging the brand.
Waste of money. Terrible product and a stain on the brand. 

Highlighted
DoubleB
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Dec 30, 2018

Re: Home Speaker 500 not connecting to app

I’m so sick of Bose not coming out with a fix for this. I literally have to unplug my soundbar and plug it back in to be able to simply adjust the bass or treble. So **bleep** annoying. I regret not getting a SONOS
Highlighted
H.umbeck@live.de
Silent Starter
  • 1
  • 1
  • 0
Registered since

Dec 21, 2018

Re: Home Speaker 500 not connecting to app

I have the same problem. Rather than trying to ask Million of questions I would suggest to work on your app which in fact does not show efficiency. I am deeply disappointed of this product. That does not fit to Bose standards.
Highlighted
CaptainCurtis
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Dec 29, 2018

Re: Home Speaker 500 not connecting to app

This is genuinely ludacris. I have spent thousands on this product, along with the rear speakers and bass module, yes, it sounds great, but that’s useless when I can only use it without issue a fraction of the time. I have Bluetooth connectivity issues to my Akai BT turntable, which I have had to just bite my tongue and forget about. I regularly get connectivity issues to my Samsung TV, the only way to fix is to power cycle the speaker and TV to reestsblish a connection, when I use Alexa the sound can often drop out and disconnect from my TV and now my Bose Music app has this issue and I simply cannot find the speaker to adjust anything or play my music. Outrageous, I’ve tried so hard to bit my tongue and forget about these issues as I spent so much money on this system (more than I have ever spent on anything like this) I spent lots of time looking at what product to go for and only now am I admitting I made a very expensive mistake 😡 

Highlighted
Moderator - Retired
  • 0
  • 867
  • 134
Registered since

Feb 26, 2019

Re: Home Speaker 500 not connecting to app

Hi everyone, thanks for taking the time to follow up!

 

I understand the frustration in relation to these issues - connectivity issues can hamper and even ruin the Bose experience, especially if this was your primary intended use for this product. I would love the opportunity to work through these, and get everything working as it should be for you all!

 

The reason that we mention the Wi-Fi settings is that, at it's core, our Wi-Fi speakers require a symbiotic relationship between a Wi-Fi network and the speaker directly. There are a lot of factors involved in these setups, and therefore a lot of things that can potentially hinder the connectivity.

Our recommended router settings are as follows:

  • UPnP: Enabled
  • Multicast: Enabled
  • IGMP: Enabled
  • Wireless Isolation: Disabled
  • IGMP Proxy: Disabled
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disabled
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to allowed devices list
  • WPS: Disabled
  • Wireless Channel: Fixed channel (Rather than Auto)
  • Security Type: WPA-2(PSK) with AES Encryption 
  • WMM: Disabled
  • Dual-Band (2.4GHz and 5GHz) SSID: Split/Named separately
  • Extenders/Access Points: Connected to a single point, or disabled for setup then re-enabled afterwards

I appreciate that for some users, adjusting these is not practical or preferable, depending on the setup. This is why many of our products incorporate other connection methods, such as the Bluetooth and AUX connections.

For those who are unable to connect to the product at all, I would ask that you try and set this up on a different network (such as visiting a friend or neighbour and attempting setup once there). If you are able to set this up on a different network, please update the speaker before trying setup again on your normal network, or performing the updates through an alternate method which can be found here.

 

@CaptainCurtis It sounds like you have one of our Soundbars, such as the SoundTouch 300, Soundbar 500, or Soundbar 700. As such, I would recommend that you try swapping your HDMI/Optical connection for the other type for your TV connection, as well as updating your product directly by clicking on the name of your product above and following the steps listed there. I would also recommend that you try an Ethernet connection and confirm if you can adjust the settings on the app then.

 

Please return to me with any questions or updates on this!

Liam W 

Highlighted
DoubleB
Audible Advocate
  • 2
  • 3
  • 0
Registered since

Dec 30, 2018

Re: Home Speaker 500 not connecting to app

Liam,

 

Thanks for that reply. I can connect via bluetooth without any problem at all. The issue is I cannot adjust the treble, bass, fade, subwoofer, center channel or anything else via bluetooth, which makes no sense to me. If I could control these via bluetooth, this thread would probably not exist.

Highlighted
Moderator - Retired
  • 0
  • 867
  • 134
Registered since

Feb 26, 2019

Re: Home Speaker 500 not connecting to app

Hi there @DoubleB and thanks for the quick reply!

 

I agree that this would be a very useful feature for our systems to have! I have passed this particular item of feedback on for you to see if our development team can integrate this in the future. 

If you have any other feedback or suggestions, please comment them here as well 😊.

 

Liam W

Highlighted
GlowingMoose
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Sep 28, 2019

Re: Home Speaker 500 not connecting to app

To have such specific requirements for this speaker to function is ludicrous. Many of the options you're asking to be set are required to be set for Mesh networking. The fact that you have such a primitive requirements is unacceptable.

 

Specific requirements I can't alter:

  • UPnP: Enabled 
  • Multicast: Enabled
  • IGMP: Enabled
  • Wireless Isolation: Disabled
  • IGMP Proxy: Disabled
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disabled
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to allowed devices list
  • WPS: Disabled - Required to be enabled for many Mesh Networks
  • Wireless Channel: Fixed channel (Rather than Auto) 
  • Security Type: WPA-2(PSK) with AES Encryption 
  • WMM: Disabled
  • Dual-Band (2.4GHz and 5GHz) SSID: Split/Named separately 
  • Extenders/Access Points: Connected to a single point, or disabled for setup then re-enabled afterwards 
Highlighted
GlowingMoose
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Sep 28, 2019

Re: Home Speaker 500 not connecting to app

For those using ASUS routers with AIMesh software enabled I've found an option that has allowed my speaker to work. If you add the speaker to the Roaming Block List that has worked for me. Best of luck on other routers...

 

Basically this speaker is using a super antiquated implementation of the wireless standard that doesn't support networks deployed within the last two decades. (Bose should really be ashamed of themselves.)

Highlighted
GlowingMoose
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Sep 28, 2019

Re: Home Speaker 500 not connecting to app

Looks like I spoke too soon. Adding the speaker allowed me to get past the setup but then it stopped working.