Orpheus
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

Dec 7, 2018

Re: Home Speaker 500 not connecting to app

It's been over a month now... 

Is ANYTHING happening? Will there be an update soon?

Or at least a list of ports that need to be white listed for it to work?

Seeing the posts meanwhile, it doesn't seem to be a single AP vendor issue only so I understand that it might take longer, but some sort of update wouldn't hurt.

Kurishinkal
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jan 20, 2019

Re: Home Speaker 500 not connecting to app

I am having the same issue. The soundbar does not get detected on the bise music app. Unless I switch of soundbar and reconnect everyday. What happening guys? This is not what I signed up for.
Moderator

Re: Home Speaker 500 not connecting to app

Hi Kurishinkal,

 

Thanks for the post, and I'm sorry to hear about the issues you're having with your system.

 

Have you tried any troubleshooting steps?  If you could, please try THESE steps and answer the questions for me so we can investigate.

 

Best Regards,

Brandon - Community Support

Tirtha
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jan 27, 2019

Re: Home Speaker 500 not connecting to app

I have brought a brand new Bose soundbar 500. I can't find it in the mobile app so cannot play any music. However, I can connect TV to the soundbar using Bluetooth. I have followed the troubleshooting as suggested, but it's not helping at all. Can you please as no app can find my Bose speaker.


@Brandon_M wrote:

Hi Kurishinkal,

 

Thanks for the post, and I'm sorry to hear about the issues you're having with your system.

 

Have you tried any troubleshooting steps?  If you could, please try THESE steps and answer the questions for me so we can investigate.

 

Best Regards,

Brandon - Community Support


 

TienAnh
Silent Starter
  • 1
  • 2
  • 0
Registered since

Jan 28, 2019

Re: Home Speaker 500 not connecting to app

Hello Joel,

The same issue led me to this topic huhu. It took my time too much. My network have two both 2.4g and 5g (2 different name). I could conecting the sound bar by Ethernet . Do you have any solution for this issue? Configure the hub/switch to single ssid or change to new soundbar brand?
Community Manager

Re: Home Speaker 500 not connecting to app

Hi Tirth and TienAnh,

 

Thanks for reaching out to the Community!  Sorry to hear about the connection issues, but would be happy to help!

 

  • Have you been able to power cycle the router as well when the issue happens?
  • How far away is the system from the router?
  • Does this issue happen on a different mobile device?
  • Is the mobile device on the same network as the speaker?  Perhaps it's the phone's connection is hopping to guest network?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

TienAnh
Silent Starter
  • 1
  • 2
  • 0
Registered since

Jan 28, 2019

Re: Home Speaker 500 not connecting to app

- Have you been able to power cycle the router as well when the issue happens? -> Yes
- How far away is the system from the router? -> Around 2meters
- Does this issue happen on a different mobile device? -> No
- Is the mobile device on the same network as the speaker? -> Yes, both in 2.4g network
- Perhaps it's the phone's connection is hopping to guest network? -> No
Tirtha
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jan 27, 2019

Re: Home Speaker 500 not connecting to app

My pr


@Tony_A wrote:

Hi Tirth and TienAnh,

 

Thanks for reaching out to the Community!  Sorry to hear about the connection issues, but would be happy to help!

 

  • Have you been able to power cycle the router as well when the issue happens?
  • How far away is the system from the router?
  • Does this issue happen on a different mobile device?
  • Is the mobile device on the same network as the speaker?  Perhaps it's the phone's connection is hopping to guest network?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 



oblem is solved as there were 2 wifi names. 1 of them has been deleted which solved the issue. So Thanks for the help.

 

Kind Regards,

Tirtha

Kurishinkal
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jan 20, 2019

Re: Home Speaker 500 not connecting to app

Hi. I have done all the troubleshooting. Power on and off. Reconnect back. I am on the same wireless network. It happens with my galaxy S9 as well as my wife's I phone. After restarting then the soundbar shows up as connected in the app. But after a day then it shows up as "not connected". Very frustrating to say the least. I cannot possibly be restarting the modem and router everyday. Please do something about this. I like listening to radio but now that's not possible without resisting the whole internet system. Thanks.
Moderator

Re: Home Speaker 500 not connecting to app

Hi Kurishinkal,

 

Thanks for replying.

 

We're sorry to see you're continuing to have issues with system detection.

 

The best thing for you to do is to contact support over the phone for further assistance. They have additional tools that they can look into your network for you. 

 

If you go HERE, after selecting your region, choose "Contact Us" at the bottom of the page for a phone number.

 

Kind Regards,

Joel - Community Support