Highlighted
Apbrasmussen
Wistful Whisperer
  • 0
  • 3
  • 0
Registered since

Apr 14, 2019

LG OLED55B6V and Bose Soundbar 700 failing to pair via HDMI-ARC

Hi all.

 

I have a LG OLED55B6V and bought a Bose Soundbar 700 a 3 - 4 weeks ago. 

 

At first it worked great. Soundbar woke up when TV was turned on and I could control the volume with my regular TV remote.

 

2 weeks ago the connection was lost. Now the soundbar does not wake up anymore. In fact I am unable to get any sound through to the bar unless I shift to optical (which is annoying as I cannot control volume with my TV remote). Soundbar plays other sources without problems so it seems like an HDMI-ARC connection issue.

 

I have obviously tried turning the soundbar on and off. Removed cables. Turned SIMPLINK CEC on and off 200 times.

 

I am now very very frustrated. 

 

Any ideas?

 

A bottle of wine for the winner.

 

Anders

3 REPLIES 3
Highlighted
Moderator

Re: LG OLED55B6V and Bose Soundbar 700 failing to pair via HDMI-ARC

Hi Apbrasmussen, 

 

Thanks for your post and welcome to the community. I am very sorry to hear that you are having this issue. 

 

I would recommend taking a look at this video here, it explains how you should have your Soundbar set up as well as some great troubleshooting methods for ARC. 

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Apbrasmussen
Wistful Whisperer
  • 0
  • 3
  • 0
Registered since

Apr 14, 2019

Re: LG OLED55B6V and Bose Soundbar 700 failing to pair via HDMI-ARC

Dear Hector.

 

Thank you for your reply.

 

Following the guide fixes the issue. Until the following day where the connection is lost again. This morning I had to unplug the bar again - restart tv - and then replug the bar. This fixed the issue.

 

Any ways of keeping the link between the two units?

 

Anders

Highlighted
Moderator

Re: LG OLED55B6V and Bose Soundbar 700 failing to pair via HDMI-ARC

Hi Apbrasmussen, 

 

Thanks for posting and updating us on this issue. 

 

I would recommend taking a look at the HDMI-CEC settings inside the Bose Music App. You can do this by going to Settings > Advanced CEC > then Alternate or Off to see if this has any effect on your issue. 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.