Pete shelton
Friendly Fanatic
  • 5
  • 11
  • 0
Registered since

May 24, 2019

Re: Rear speakers problem

I was hoping that there would be some kind of update to say how long new firmware would be.
DubCity
Animated Arbiter
  • 50
  • 83
  • 0
Registered since

Feb 19, 2019

Re: Rear speakers problem

They just don’t care, end of story.
himself
Friendly Fanatic
  • 5
  • 5
  • 0
Registered since

May 30, 2019

Re: Rear speakers problem

I'm from Down Under. I agonised for ages as to whether I should go for Bose or Sonos. Given this crackling issue, it would appear that I made a bad choice, particularly as a fix is such a long time coming.

I contacted Bose in Australia directly. and was advised to download a logread.dat file and email it to them.

I did so on 24th of this month, and am eagerly awaiting some response re the matter.

To say that I'm disappointed would be a gross understatement, particularly as I today visited my daughter who recently opted for the Sonos option.

She gaver me a demo, and wow, I was most impressed.

At my house, 'she who must be obeyed' is not at all impressed with my choice, and suggests I'm a dill for not researching the Bose product more.

I guess one could say that I'm in a bad space all round.

Hopefully the problem is resolved soon. There are a lot of unhappy people concerning this matter, and the Bose brand could quickly turn to mud.

 

Panerai424
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

May 30, 2019

Re: Latest Firmware (4.08) broke passthrough audio

I'm having the same crackling issue with my right rear surround.

 

My setup is LG OLED C9 > Bose 700 sound bar > 2 Bose 700 bass modules > Bose surounds

 

I replaced the rear surrounds entirely last night with every component new and the problem is still there. Also tried factory reset and setup as new again. Still there. 

Blackdevil77
Audible Advocate
  • 2
  • 16
  • 0
Registered since

Dec 27, 2018

Bose Wireless Surround Speaker Problem

I bought the Soundbar 700, matching sub and wireless surround speakers around Christmas of last year. Recently, one of my surround speakers started buzzing and popping whenever sound was emitted from it. I tried resetting the wireless receiver, which didn't work. Then I switched the surround speakers and the problem went from the right surround speaker to the left, so the problem lies with the wireless receiver, not the speaker. What is my next course of action? I purchased everything at my local Bose store, can I just bring the wireless receiver to them?

DrewAtl
Audible Advocate
  • 3
  • 3
  • 0
Registered since

May 30, 2019

Re: Rear speakers problem

I’m having the same problem. Just bought two 700 sound bars, bass modules, and two sets of surround. Crackling is in both the right rear surrounds. Bose- have you identified the problem yet?
Danmarc
Strident Supporter
  • 26
  • 53
  • 0
Registered since

May 23, 2019

Re: Rear speakers problem

Time passes, week end is comming and we are just looking at a very expensive, brand new,  "sound system" turned into furniture.

For me, returning becomes, more and more, a strong temptation.

Sorry BOSE...

DubCity
Animated Arbiter
  • 50
  • 83
  • 0
Registered since

Feb 19, 2019

Re: Rear speakers problem

If you are lucky enough to be within the return window, get your Bose system refunded and never look back.

We waited 8 months for Bose to patch the broken subwoofer via firmware update. Complaints for months and months went unanswered.

Now they break the speaker with an atrocious crackling issue. If Apple did this it’d be fixed in a day or 2. Yet Bose’s software engineers will go home this weekend not a care in the world about what they’ve done.
Abcjr
Audible Advocate
  • 0
  • 1
  • 0
Registered since

May 30, 2019

Re: Rear speakers problem

I have the same setup, and same issue
Highlighted
Bubbaloo
Animated Arbiter
  • 14
  • 54
  • 1
Registered since

Dec 24, 2018

Re: Rear speakers problem

Wow. Are you serious? 8 months? Wow. How can a long time reputable company like Bose just mess something up like this and just ignore it?
It has been two weeks already. How in the hell did they let this happen. This is a $1700 system.. a fix should be inevitable and soon.