coreyw33
Friendly Fanatic
  • 7
  • 3
  • 0
Registered since

May 22, 2019

Re: Rear speakers problem

Bose,

I am experiencing the exact same issue with my Bose soundbar 700 and surround speakers. Crackling from the right surround sound speaker and the right side of the sound bar. Performed multiple factory resests; it did not help.

werdna_C
Friendly Fanatic
  • 10
  • 5
  • 0
Registered since

May 22, 2019

Re: Rear speakers problem

Ahh!

 

Ignore my last post... I'm with Coreyw33  !!

My right rear is back buzzing and crackling again now.  Factory resets not helping

Svalerio85
Audible Advocate
  • 2
  • 1
  • 0
Registered since

May 22, 2019

Re: Latest Firmware (4.08) broke passthrough audio

Since last night we have been running into the same issue as other users. We are hearing a ‘crackling’ noise from only the right rear speaker. We have a 700 soundbar, 700 base module, and rear surround speakers. We tried to switch the speakers, switch the wires, reset the soundbar, reset our modem and nothing is working. The only resolution is when we switch both rear surround speakers to left. The noise is on all streaming apps and our cable box. If this in fact a firmware issue, when will you release an update to fix the ‘crackling’ noise? Otherwise we are returning the products, being that we paid a lot of money for a surround system that is not functioning to its full capability. This is very disappointing.
Coolmike94
Friendly Fanatic
  • 8
  • 24
  • 0
Registered since

May 22, 2019

Re: Latest Firmware (4.08) broke passthrough audio

I am having the same issue since the latest firmware it was fine when I bought it but my right rear speaker is crackling and all my others are fine, there is one problem I think they should address and this is bass shouldn’t be diverted to rear speakers it should all go to the sub so they need a divert option as well which would help this but please fix BOSE
coreyw33
Friendly Fanatic
  • 7
  • 3
  • 0
Registered since

May 22, 2019

Re: Latest Firmware (4.08) broke passthrough audio

So I was contacted and asked bunch of questions. When I tried to reply I got a popup stating Ive reached my max message limit. Very frustrating. I guess I'll just post the answers here.

 

Hello,

So far I have done the following:

  1. Switched the speakers and wires between opposite sides
  2. Reset the router; even tried a completly different router
  3. Resetting the soundbar by unplugging all speakers for 5 mins and reconnecting
  4. Performed a factory reset

When streaming music from Amazon music there isn't any crackling. When I set both surround speakers to left there isnt any crackling. When I turn the surrond speakers off, via bose music app, crackling transfers to the right side of the soundbar itself. With surround speakers turned on there is only crackling in the right surround speaker. Crackling occurs when watching Netflix through my LG smart TV and when watching TV on Directv. Also, I do have a Bass Module connected. All worked normal before firmware update. 

Mewo
Friendly Fanatic
  • 5
  • 8
  • 0
Registered since

Dec 24, 2018

Re: Latest Firmware (4.08) broke passthrough audio

I dont have surround speakers, the cracking sound comming from the right speaker of the soundbar. I watched film in Netflix when i heard that.

The soundbar is connected with hdmi arc. PS4 audio is Dolby Digital and Multichanel in the TV settings.

PS Pro-->TV-->Soundbar 500 + Bass modul 500

The cracking audio is not pernament, i hear it only in some scenes.

Googanu
Silent Starter
  • 1
  • 1
  • 0
Registered since

May 23, 2019

Re: Latest Firmware (4.08) broke passthrough audio

As with many others here, I’m experiencing same crackling noise coming from right surround speaker. Just started happening tonight. Please fix.
Mr-Ernest
Audible Advocate
  • 0
  • 3
  • 0
Registered since

May 23, 2019

Re: Latest Firmware (4.08) broke passthrough audio

 


@coreyw33 wrote:

So I was contacted and asked bunch of questions. When I tried to reply I got a popup stating Ive reached my max message limit. Very frustrating. I guess I'll just post the answers here.

 

Hello,

So far I have done the following:

  1. Switched the speakers and wires between opposite sides
  2. Reset the router; even tried a completly different router
  3. Resetting the soundbar by unplugging all speakers for 5 mins and reconnecting
  4. Performed a factory reset

When streaming music from Amazon music there isn't any crackling. When I set both surround speakers to left there isnt any crackling. When I turn the surrond speakers off, via bose music app, crackling transfers to the right side of the soundbar itself. With surround speakers turned on there is only crackling in the right surround speaker. Crackling occurs when watching Netflix through my LG smart TV and when watching TV on Directv. Also, I do have a Bass Module connected. All worked normal before firmware update. 

 

 


Hi,

I am from Austria and I have the EXACT problem! (Soundbar 700+Surround Speakers [Right one crackles]. No Bass Module)

I hope there will be an update to fix this annoying issue soon!

Root
Quiet Contributor
  • 1
  • 2
  • 0
Registered since

May 10, 2019

Re: Latest Firmware (4.08) broke passthrough audio

I do have the exact same issue. Soundbar 700, bass module 700 and surround speakers.

Crackling sound on rear right when watching movies and shows on Apple TV 4K. Sony KD-55X8505C TV connected with HDMI-ARC.

Is the firmware of the bose soundbar updating by itself? I didn’t get any notification about it being updated. BTW I’m also on 4.0.8.

Never had any issues before. So bose please solve that problem. I was really happy with your product.
ahh10000
Audible Advocate
  • 2
  • 4
  • 0
Registered since

May 23, 2019

Re: Latest Firmware (4.08) broke passthrough audio

This is just great. I purchased another set of speakers thinking it was a faulty product, now I’m finding these posts. Who the hell product tests these things? I wish I could be this horrible at my job and still be employed. Fix this crap, these are too expensive of systems to be dealing with this.