Participant
  • 0
  • 4
  • 0
Registered since

Jul 28, 2020

Low sound from one of the surround sound speakers

Hi,

I have Soundbar 500 , Base Module 500 and invisible Surround sound speakers.

The sound from the surround sound speakers is very low and one of the speakers is more lower compared to the other one.

Kindly help.

 

 

 

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to https://bose.life/2K1GbJl for a helpful post on how to find relevant information, including your firmware and app version information!

 

Bose product name

 

Country

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

2 REPLIES 2
Moderator

Re: Low sound from one of the surround sound speakers

Hi balubadan,

 

Welcome to the Community, thanks for posting!

 

If it sounds like one of the surround speakers is lower than the other, the first thing to do is run the ADAPTiQ process on the soundbar. The ADAPTiQ process calibrates the sound of the system to your room, adjusting the volume and EQ of the speakers in the setup so you can get the best possible sound in your room. To run the ADAPTiQ process follow the steps shown HERE. The Bose Music app will walk you through this setup process.

 

I hope this helps, let me know!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 4
  • 0
Registered since

Jul 28, 2020

Re: Low sound from one of the surround sound speakers

Hello Keith,

Thanks for your reply. Unfortunately the ADAPTiQ has not been successful since the start of installation of these surround sound speaker set.

The ADAPTiQ process runs fine for the 500 Sound bar , Base module , and one of the surround sound speakers , but shows the error message ( Too much noisy room etc) when it plays from the other surround sound speakers. Also the ADAPTiQ sound plays lower in this speaker. I guess it may be a manufacturing defect. When i disconnect these surround sound speakers from the mobile phone app, the ADAPTiQ process gets completed and is OK. 

Kindly guide me further what should I do.

Thanks in advance,

Regards,

B.D.Badan