Taylor903
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Nov 3, 2019

New system

Just purchased a soundbar 500, bassmodule 500, and suround speaker 500 and cannot get the rear speakers to play with my apple TV 4k. I have downloaded tester apps and used known programs to test. Apple TV is connected with HDMI to my samsung curved series 8 and bose is connected with the included bose hdmi. 

9 REPLIES 9
ThierryB
Strident Supporter
  • 61
  • 120
  • 1
Registered since

Jul 17, 2019

Re: New system

Did you add the rear speakers in the Bose Music app ? You need to go to speaker accessories and add your bass module and rear speakers ?

Taylor903
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Nov 3, 2019

Re: New system

Yes. Bass module and surround speakers are connected. No matter what I do, I only hear a very low volume static out of the rear speakers

ThierryB
Strident Supporter
  • 61
  • 120
  • 1
Registered since

Jul 17, 2019

Re: New system

What TV model do you have ?

- Did you run AdpitQ after connecting the rear speakers?

- What is the Audio setup on the Apple TV and what is the Audio setup on the TV ?

 

Try to force the Audio to Dolby Digital 5.1 in the apple TV settings. (Settings -> Video and Audio -> Audio Format)

 

Set:

Change Format : On

New Format : Dolby Digital 5.1.

Taylor903
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Nov 3, 2019

Re: New system

I will check when I get off of wor . I changed so many settings and tried different combinations between the TV and apple TV and still nothing. 

Taylor903
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Nov 3, 2019

Re: New system

Apple tv 4k set to dolby digital 5.1 and audio mode set to auto(other option is 16bit)

 

TV is set to ARC audio out. Receiving PCM from apple tv(tried airstream too)  output to soundbar 500 is PCm. It will not let me select dolby digital output on the tv to soundbar. 

RAMSHIK
Friendly Fanatic
  • 8
  • 55
  • 1
Registered since

Mar 12, 2019

Re: New system

I support you, I and three other users have such a problem, very dim sound from surround 700. I wrote BOSE a week ago, there is no answer to my question.

I did a system reset, experimented with bose adaptiq not what couldn’t help me, I need firmware that will revive these columns for which I gave $ 500.

For the first time I see such an attitude towards my customers at a company of this level. More than a month later, there are no corrections, users complain that much does not work, and BOSE is silent.

Moderator

Re: New system

HelloTaylor903,

 

Thank you for your post and welcome to the Bose Community.

 

I'm truly sorry to hear that you are experiencing some audio issues with the Soundbar 700 when connected to your Apple TV 4K. I would be happy to support you with this issue in any way that I can.

 

Firstly, have you tested any other sources with your Soundbar 700? For example, internal sources within your TV?

 

I'd also recommend removing the rear speakers and then re-adding them without running ADAPTiQ. This will put the system into the out-of-box state and indicate if it's a problem with the calibration settings.

 

Let me know how you get on with this!

 

Warm regards,

Charlotte G - Community Support

RAMSHIK
Friendly Fanatic
  • 8
  • 55
  • 1
Registered since

Mar 12, 2019

Re: New system

Why is it indicated in the instructions then that when adding a new element to the system, do a calibration (surround, bass module).

From a phone via bluetooth, surround does not work !!!!

RAMSHIK
Friendly Fanatic
  • 8
  • 55
  • 1
Registered since

Mar 12, 2019

Re: New system

From your words, it turns out that every time I turn off the light, I have to connect ADAPTICQ and configure the surround to play correctly ????