Highlighted
Audible Advocate
  • 2
  • 2
  • 0
Registered since

Apr 21, 2020

Re: Portable Home Speaker Airplay "Unable to Connect". April 2020, When will Airplay be su

Well I thought the new firmware update might fix this issue but it didn't. I guess I will bring this back 

and see if a new unit will work. I wish Bose would respond and tell us that they have a faulty batch or address the problem.

Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 20, 2020

Re: Portable Home Speaker Airplay "Unable to Connect". April 2020, When will Airplay be su

Just received Portable Home Speaker today.

 

Massive disapointment that it will not stream music from a network server with Itunes installed and now Air Play will not work either. tried on older Ipads and newer Iphones, exactly the same as other have been experiencing in this thread.

I'll try a bit more but if not luck then this thing is going back.

 

Gutted really as I originally brought the Sonos Move which worked perfectly but is a monster of the unit.

 

 

Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

May 20, 2020

Re: Portable Home Speaker Airplay "Unable to Connect". April 2020, When will Airplay be su

Just got an exchange from John Lewis next day collection/drop off from Waitrose.

new one airplay works fine so get your dodgy one replaced under warranty. there must be a bad batch out there.

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 1, 2020

Re: Portable Home Speaker Airplay "Unable to Connect". April 2020, When will Airplay be su

Just adding my experience similar to others: bought this from Amazon, Airplay wasn't working, did a lot of pointless troubleshooting from the earlier official responses, ordered a replacement from Amazon, everything works fine. In short: if Airplay doesn't work, it's a hardware fault, get a replacement.

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 29, 2020

Re: Portable Home Speaker Airplay "Unable to Connect". April 2020, When will Airplay be su

I too had the same issue - wouldn't work over Airplay. Tried all the debug tips, no joy. Sent it back for a replacement and new one works fine. Must be a bad batch of these things.