Highlighted
Moderator

Re: Portable Home Speaker

Hey Suresh Kumar, 

 

Thanks for posting and updating us on this! Sorry to hear that the issue still persists after the steps we listed above. 

 

There may be a setting inside the router than is causing this issue. Please could you adjust your router settings to the following: 

  • UPnP: Enable
  • Multicast: Enable
  • IGMP: Enable
  • Wireless Isolation: Disable
  • IGMP Proxy: Disable
  • IGMP Snooping: Disable
  • Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  • Stealth mode: Disable
  • MAC Filtering/Access Control: Disable, or add the Bose system MAC address to the allowed devices list
  • WPS: Disable
  • WAN IP Blocking: Disable

If you are unsure how to do this or would like some assistance with this, I would highly recommend getting in touch with our customer service team via clicking this link, then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

I look forward to hearing back from you with the result of this. 

 

Kind regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Animated Arbiter
  • 8
  • 217
  • 0
Registered since

Mar 25, 2018

Re: Portable Home Speaker

Dear Hector 

If the issue persist because of  router then my Soundtouch not suppose to work right. But my soundtouch working great.

On the query one the battery on Qc35 ii has got same type of battrry but not draining like portable home speaker.

Tnx