Issamd
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 25, 2019

Product activation failed soundbar 500

Soundbar 500 keeps doing product activation failure. 
tried everything and i mean everything ,nothing worked. 

Restarted router, restarted bose system , deleted the app a d download it again, connected to ethernet, nothing worked. 
please help me i am frustrated 

5 REPLIES 5
Highlighted
Moderator

Re: Product activation failed soundbar 500

Hi @Issamd,

 

Thank you for taking the time to post and welcome to the Bose Community.

 

I am sorry to hear you've been experiencing issues trying to activate your Soundbar 500 in the Bose Music app. It seems you have tried a variety of useful troubleshooting without solving the issue, but I hope I can help you fix things.

 

One thing you have not mentioned trying yet is a factory reset of your Soundbar 500. You can find how to do this here for the smaller remote and here for the larger remote.

Please give that a try, then let us know if you're still noticing activation issues when setting up.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Issamd
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 25, 2019

Re: Product activation failed soundbar 500

Thank you for your replay 

but i did mention that i tried reseting the bose system to factory settings which didnt solve the problem 

Highlighted
Moderator

Re: Product activation failed soundbar 500

Hi @Issamd,

 

Thank you for letting us know you tried that - I'm sorry to hear that wasn't able to solve the issue.

 

I'd like to ask - are you trying to connect your Soundbar to a share/public WiFi? There may be restrictions in place preventing the Soundbar from activating. If not, then it may be a router setting on your own router stopping the Soundbar from activating.

 

It may be best to check your own router complies with the following settings:

UPnP - Enable 
Multicast - Enable 
IGMP - Enable 
Wireless Isolation - Disable 
IGMP Proxy - Disable 
Wi-Fi Radio or Radio Mode - Mixed or B/G/N Stealth mode - Disable 
MAC Filtering/Access Control - Disable, or add the SoundTouch™ system’s MAC address to the allowed devices list 
WPS - Disable 
Wireless channel - Fixed (select a specific channel); Auto-Channel selection is not recommended. 
Security type – WPA-2(PSK) with AES Encryption.

WMM – Disable.

 

Let us know if you have any joy when adjusting your router settings, then attempting set up again.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Whookidx
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 16, 2020

Re: Product activation failed soundbar 500

I checked all of my routers setting, still not successful at registering my soundbar. Please help

Highlighted
Moderator

Re: Product activation failed soundbar 500

Hi Whookidx,

 

Thank you for checking those settings and letting us know.

 

Have you also performed the other troubleshooting mentioned in this thread? If not I would highly recommend you do so. Steps like rebooting the soundbar and router, and especially the factory reset process mentioned by @Sam_F are important steps to try as well.

 

Let us know how you get on.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.