cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Issamd
Participant
  • 0
  • 2
  • 0
Registered since

Nov 25, 2019

Product activation failed soundbar 500

Soundbar 500 keeps doing product activation failure. 
tried everything and i mean everything ,nothing worked. 

Restarted router, restarted bose system , deleted the app a d download it again, connected to ethernet, nothing worked. 
please help me i am frustrated 

14 REPLIES 14
Sam_F
Moderator

Re: Product activation failed soundbar 500

Hi @Issamd,

 

Thank you for taking the time to post and welcome to the Bose Community.

 

I am sorry to hear you've been experiencing issues trying to activate your Soundbar 500 in the Bose Music app. It seems you have tried a variety of useful troubleshooting without solving the issue, but I hope I can help you fix things.

 

One thing you have not mentioned trying yet is a factory reset of your Soundbar 500. You can find how to do this here for the smaller remote and here for the larger remote.

Please give that a try, then let us know if you're still noticing activation issues when setting up.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Issamd
Participant
  • 0
  • 2
  • 0
Registered since

Nov 25, 2019

Re: Product activation failed soundbar 500

Thank you for your replay 

but i did mention that i tried reseting the bose system to factory settings which didnt solve the problem 

Sam_F
Moderator

Re: Product activation failed soundbar 500

Hi @Issamd,

 

Thank you for letting us know you tried that - I'm sorry to hear that wasn't able to solve the issue.

 

I'd like to ask - are you trying to connect your Soundbar to a share/public WiFi? There may be restrictions in place preventing the Soundbar from activating. If not, then it may be a router setting on your own router stopping the Soundbar from activating.

 

It may be best to check your own router complies with the following settings:

UPnP - Enable 
Multicast - Enable 
IGMP - Enable 
Wireless Isolation - Disable 
IGMP Proxy - Disable 
Wi-Fi Radio or Radio Mode - Mixed or B/G/N Stealth mode - Disable 
MAC Filtering/Access Control - Disable, or add the SoundTouch™ system’s MAC address to the allowed devices list 
WPS - Disable 
Wireless channel - Fixed (select a specific channel); Auto-Channel selection is not recommended. 
Security type – WPA-2(PSK) with AES Encryption.

WMM – Disable.

 

Let us know if you have any joy when adjusting your router settings, then attempting set up again.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Whookidx
Participant
  • 0
  • 1
  • 0
Registered since

Feb 16, 2020

Re: Product activation failed soundbar 500

I checked all of my routers setting, still not successful at registering my soundbar. Please help

Keith_L
Community Manager

Re: Product activation failed soundbar 500

Hi Whookidx,

 

Thank you for checking those settings and letting us know.

 

Have you also performed the other troubleshooting mentioned in this thread? If not I would highly recommend you do so. Steps like rebooting the soundbar and router, and especially the factory reset process mentioned by @Sam_F are important steps to try as well.

 

Let us know how you get on.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Suetape
Contributor
  • 0
  • 16
  • 0
Registered since

May 15, 2019

Re: Product activation failed soundbar 500

Following the instructions of Bose Teck Phone Support I deactivated  my HOME SPEAKER 500 (not a sound bar) because it was not responding to any previous working Alexia requests.   Now the app will not allow me to activate it.  So far I have rebooted my router (Apple time capsule/router combo), disconnected power to the 500, and reset the wifi in the app while trying to activate.  Nothing works? 

 

Sam_F
Moderator

Re: Product activation failed soundbar 500

Hey @Suetape,

 

Have you been able to adjust your router settings to what I posted earlier in the thread? This should help with any activation issue you're experiencing.

 

Are you trying to connect to a WiFi extender/node? This may cause you some issues with activation - so I would recommend contacting directly to your Wifi router network. Let me know if adjusting your settings helps you out!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Suetape
Contributor
  • 0
  • 16
  • 0
Registered since

May 15, 2019

Re: Product activation failed soundbar 500

I am attempting to connect directly to my WiFi without any extenders.   I just spent an hour on the phone with Apple to verify my Apple Time Capsule/Router is working properly and according to their tech rep it is.   I have no idea where to find the settings you mentioned previously.  I do’t see them in the airport utility for my capsule/router. I think I  have spent 15 hours talking to BOSE, Apple and my Internet Provider over the last three days.   PS. My Bose 700 sound bar is not responding to any music requests other than Pandora - preset or not.  I don’t want to delete and attempt to reinstall because I might end up with the same problem I’m having with my 500. 

Jeff_G
Moderator

Re: Product activation failed soundbar 500

Hi Suetape, 

 

The settings would be found on your router's configuration page. To find it, please check your router for login information. There should be a note on the router that mentions an IP address that you need to enter into your computer/smartphone's web browser. e.g "192.168.1.1."

 

If you are unsure, please contact your internet provider for more assistance in modifying router settings.

 

Thanks,

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!