blapoi16
Audible Advocate
  • 1
  • 7
  • 1
Registered since

Nov 9, 2019

Re: HDMI ARC Soundbar reports

I received my bose soundbar 700 on Tuesday, 11/5.  It worked great for first 7 days until I turned on tv on 11/13 and hdmi arc and optical cable are completely unresponsive.  I followed the instructions to unplug tv/soundbar a minimum of 10 times with no success.  Multiple times I received audio for 2-3 seconds only to have it disconnect.  I am now only able to receive tv audio through bluetooth since both optical and hdmi are unresponsive.  The soundbar is connected to Samsung model UN65MU7000FC2A tv and I use a Direct TV wireless genie receiver.   I am very frustrated.

1 ACCEPTED SOLUTION

Accepted Solutions
blapoi16
Audible Advocate
  • 1
  • 7
  • 1
Registered since

Nov 9, 2019

Re: HDMI ARC Soundbar reports

Author Accepted Answer selected by blapoi16

I found a solution.  Absolutely nothing would work so I had to restore the soundbar to factory defaults and re-install.  The audio output through hdmi now works after going back through the initial setup process.

View solution in original post

4 REPLIES 4
Moderator

Re: HDMI ARC Soundbar reports

Hi blapoi16, 

 

Thank you for posting and reaching out to us today! I am deeply sorry to read that you have had this experience and would love to assist you with this. 

 

Firstly, could you please attempt to connect the Soundbar to another source via HDMI or Optical to see if the same issue persists? I also would like to know if when connecting to the devices do you connect directly to the TV with the Soundbar or go to the Direct TV box first? 

 

Please also ensure that the volume is up on both the device connected as well as the Soundbar to see if you receive audio this way, as well as checking your TV's settings to ensure that the audio is routed to external speakers as you will not receive audio unless it is. The TV may have automatically updated and adjusted these settings causing you to receive no audio. 

 

I would also recommend that you adjust the HDMI CEC setting inside the Bose Music App as this could be another reason that you are not receiving HDMI audio, this can be adjusted by opening the Bose Music App > Settings > Advanced CEC  then select either Alternate or Off. 

 

I look forward to hearing back from you with the result of these steps and if any other users have had a similar issue please do let us know. 

 

Kind Regards, 

Hector B - Community Support 

Highlighted
blapoi16
Audible Advocate
  • 1
  • 7
  • 1
Registered since

Nov 9, 2019

Re: HDMI ARC Soundbar reports

I will have to try connecting to another TV when I get home tonight.  The soundbar is connected to the tv via hdmi to the tv’s arc hdmi input and also via optical cable.  I have tried dis-connecting one cord at a time, disabling cec, powering off, powering back on, then re-selecting source on the tv with no success.  This all started for the first time on 11/13.  I keep selecting the audio source on the tv but no audio comes out of the soundbar.  A few times after powering back on and turning the cec on it started working for about 3 seconds before shutting back off.  This occurred with both the optical cable and hdmi.  My previous soundbar was connected via optical cable and experienced no issues.

Moderator

Re: HDMI ARC Soundbar reports

Hi blapoi16, 

 

Thanks for posting and updating me on this! I look forward to hearing back from you with the result of testing another TV. 

 

I would also recommend that you only connect either the HDMI Arc or Optical cable instead of both to see if this issue still persists, before doing this please attempt to perform a HDMI reset by disconnecting both ends of the HDMI cable for a few minutes before attempting the connection again.

 

If any other users are having a similar issue please do let us know. 

 

Kind Regards, 

Hector B  

blapoi16
Audible Advocate
  • 1
  • 7
  • 1
Registered since

Nov 9, 2019

Re: HDMI ARC Soundbar reports

Author Accepted Answer selected by blapoi16

I found a solution.  Absolutely nothing would work so I had to restore the soundbar to factory defaults and re-install.  The audio output through hdmi now works after going back through the initial setup process.

View solution in original post