Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Nov 20, 2020

Remote disconnected and Soundbar 700 won't connect to app

Never been this frustrated with a product in my life. It all started with my surround sound speakers had no volume. I did some basic trouble shooting. the volume was on, all the other speakers had sound. Yes they were plugged in. So i decided I would reset the soundbar to establish a new connection. This is where my Bose system turned into large paperweights. I followed the instructions for a reset but it also disconnected my remote and now it won't connect to my app. I tried so many different methods to reset or reconnect. I re downloaded the app. signed out and back in again. reset the sound bar by unplugging multiple times and it will still not connect to the app. Without it connecting to the app I can't connect the remote.

Before this happened the music app would have so many problems trying to load songs. This app is horrible. It never ran smoothly. It would randomly change the volume on the app. Wouldn't load songs from spotify. I really am rebating returning this system. I've only had it for a week and its given me so much headache for a 1400 dollar system. This is my last option. 

 

Bose product name: Soundbar 700, base module 500 and surround sound speakers

 

Country: U.S.

What devices were you using that were affected and what version are they on

Iphone 11 Pro Max

 

 

 

4 REPLIES 4
Highlighted
Moderator

Re: Remote disconnected and Soundbar 700 won't connect to app

Hey wafly,

 

Thank you for taking the time to post and welcome to the Bose Community! I'm sorry to hear you're having difficulties currently with setting up your Soundbar 700 to the Bose Music app but I'd be happy to advise.

 

First of all, it seems that your remote needs to be connected, and you can get this done by trying the following:

  1. Unplug your router to disconnect the soundbar from the Internet
  2. On the remote control, simultaneously press and hold the Volume down and Left navigation buttons for five seconds to clear the pairing memory of the remote. The Power, Source Power, and TV Input icons at the top of the remote will blink three times
  3. On the soundbar, press and hold the Action ○ button for five seconds. The light bar will glow continuously while the button is being pressed
    When the soundbar is disconnected from the Internet, the Action button will not attempt to access a voice assistant
  4. On the remote control, press the Center navigation button once. Within a few seconds, the six source icons on the remote will blink three times to indicate it has paired with the soundbar
  5. Plugin your router. It may take a couple of minutes for the router to restart and reconnect all devices to the Internet.

This should help you re-pair your remote to the system. Afterward, you can put your system into setup mode, and proceed with connecting the soundbar to the Bose Music app. For streaming issues, how far from your soundbar do you have the WiFi router placed? Also, does your WiFi have two channels (2.4/5GHz), and if so, which one is your soundbar connected to? We could look into changing the channel to improve the connection strength and streaming quality. Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Nov 20, 2020

Re: Remote disconnected and Soundbar 700 won't connect to app

Thank god that actually worked, i couldn't find that solution anywhere. Okay now I still have the problem with my surround sound speakers. they were working before but now there is no sound coming from them. I turned the volume on them up to a 100 on the app as well.

Highlighted
Moderator

Re: Remote disconnected and Soundbar 700 won't connect to app

Hey wafly,

 

That's great to hear! In regard to your other issue - the wireless receiver boxes that connect to the surround speakers, what color is the LED showing on them? Also, when you're testing the surround speaker and listening for audio, what are you playing through them? It's recommended to test with a movie or music that takes advantage of all channels of audio, rather than listening to something that is more spoken dialogue or a news channel.

 

Let me know what you find!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Nov 20, 2020

Re: Remote disconnected and Soundbar 700 won't connect to app

The LEDs are showing amber and they say that are connected to the app but there is no sound, I've tried music from inside the bose app and movies. They were working before. Also now my base module isn't working. It is also connected in the app. I turned the volume for both up to 100 in the audio settings. Why is this one problem after another? Extremely frustrated with this system.