Henk12
Animated Arbiter
  • 7
  • 18
  • 0
Registered since

Jun 11, 2019

Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

I have the bose soundbar 700 with base module and rear speakers. Ever since the update 4.0.9 I experience a micro sound drops out randomly after a couples of 10/15 minutes with dolby 5.1 and dolby 3.2.1 sound! I don't experience a micro sound drop out with 2.0 stereo.

I have it connected with arc. I tried factory reset unfortunately no improvement.Hopefully there will be a bose firmware update that solves the problem.

 

118 REPLIES 118
Bradey
Friendly Fanatic
  • 27
  • 21
  • 0
Registered since

May 27, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

I'm experiencing the exact same issue. Thought it may have had something to do with the arc connection with my TV but it still does the exact same thing when I connect it using an optical cable. No amount of trouble shooting has been able to fix it and I have tried absolutely everything
Moderator

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Hello Henk12 & Bradey,

 

Thanks for posting in the community, I am sorry to hear you are both experiencing issues with your Soundbar 700. I would be more than happy to help you out today, I would recommend that you try a product reboot. 

 

Perform a soundbar reset by following these steps:

 

• Turn the soundbar off

• Unplug the soundbar power cord from the power outlet

• Wait 30 seconds

• Reconnect the power cord

• Wait 30 seconds for the system to reboot

 

Reset a Bass Module 700 by following these steps:

 

• Unplug the bass module power cord from the power outlet.

• Wait 30 seconds.

• Reconnect the bass module power cord.

• Wait 15 seconds for the bass module to power up and reconnect.

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C - Community Support 

Dieter1993
Audible Advocate
  • 3
  • 13
  • 0
Registered since

May 25, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Same here lol Bose get ready for round 2 

Bradey
Friendly Fanatic
  • 27
  • 21
  • 0
Registered since

May 27, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Hi Zoe, thanks for the suggestion. But as mentioned in a previous post I have already tried this and it does not fix the issue. Nor does a complete factory reset of the soundbar. Which leads me to believe it's another software issue. Its extremely disappointing that Bose has released a fix to the old 4.0.8 firmware only to create another in 4.0.9. I'm sure we will see an increasing amount of users reporting this same issue and if the 4.0.8 firmware experience is anything to go by we will be waiting a while for this to be addressed and fixed. Would not have spent such a substantial amount of money on this product if I knew it was going to produce issue after issue. It's not worth the hassle.
Moderator

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Hi all, 

 

Thank you for providing your feedback.

 

I would encourage anyone that is experiencing this issue to post to this thread with as much as detail as possible. The more information we have the quicker we can get this resolved.  

 

Thank you all in advance!

 

Kindest, 

 

Jessie O 

 

 

Bradey
Friendly Fanatic
  • 27
  • 21
  • 0
Registered since

May 27, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Hi Jessie,

In my experience the sound dropping out is intermittent with no obvious effects causing it, but it happens frequently every couple of minutes, sometimes more sometimes less. As mentioned it only lasts for a split second but is very noticeable and happens using both ARC and optical so it's not ARC related. It doesn't happen during stereo sound but rather when playing 5.1 or 3.1 encoded content through an STB or online source like netflix. Does not occur when playing spotify through the app or YouTube etc. I am using a Samsung 2018 q9fn and am not aware of any issues relating to TV that may cause it. As the others have said it became apparent after updating to 4.0.9 firmware. That's about all I can say about it.

Reboots and factory resets have not worked.
Henk12
Animated Arbiter
  • 7
  • 18
  • 0
Registered since

Jun 11, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

Thanks for the repley Jessie O,

Reboots and factory resets have not worked.

Here you requested for more detail.

There are no micro audio drops with 2.0 stereo.Hopefully there will come a fast solution with a new firmware update that solves the problem.

 

 

 

Highlighted
BrianJP
Animated Arbiter
  • 19
  • 85
  • 4
Registered since

Feb 8, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

I've thought for a long time the SB700 has problems processing some audio algorithms but maybe only from certain makes/models of TV's. In my case some time back now I noticed that audio from surround speakers suffered intermittent dropouts. Purely by chance I discovered that lowering the centre channel audio below 0 stopped this. I then found that changing the Audio output of the TV ( Samsung ) from Dolby Digital to DTS neo 2.5 also resolved this issue. Others on here also followed my suggestion at the time . Also none of the recent firmware updates have improved things.
Bose?
VertigoMitch
Audible Advocate
  • 6
  • 13
  • 0
Registered since

Jun 12, 2019

Re: Sounbar 700 Firmware Update 4.0.9 sound drops out for a micro second.

OMG, I can't believe I've found a thread with the issue.

 

I too experienced this problem since 4.0.9, but I thought I was going crazy as I never noticed it due to the crackling on the last firmware. I've spoken to Bose Support who told me that it's probably either an ARC issue or a cable issue, so I have tried the 700 on another TV with the same problem and have since changed all my HDMI cables to the TV and the 700 with new cables, same issue. I've tried removing the accessories thinking there was maybe an issue with the connection causing the 700 to stutter, but it still does and have tried factory resetting it, but that changed nothing.

 

I've tried removing ADAPTIQ, turning on dialogue mode. I can only put this down to firmware especially if someone has tested it with an optical cable and it still happens.

 

Please fix it. It's not as bad as the crackling so I can live with it, but I would prefer it to be gone as it's running my movies.