Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
gilleswilson@msn.com
Participant
  • 1
  • 8
  • 0
Registered since

Oct 22, 2020

Re: Bose 500 sound bar...NO AUDIO

Me too.   Seems no solution known from Bose

lindan
Participant
  • 0
  • 1
  • 0
Registered since

Mar 12, 2021

Re: Sound bar 500 no sound from tv

My TV and Bose have worked together for years with no problems- it just stopped for no reason today. The little light turns on so I know there is power but no sound! I think I’ve tried everything on here. Any other suggestions? The picture is perfect. 

AZNG_NELLY
Participant
  • 0
  • 1
  • 0
Registered since

Apr 6, 2021

No sound coming from tv

Have been having this issue for far too long..  The sound Wil play on bose 500 for a few weeks then one day no sound.  I dont recall what I have done each time it has done this but it seems to be different inwhat I need to do to fix it each time.  Anything from turning everything off, even router and modem, to pressing a combination of button at the same time on the remote.  I have viewed many threads similar if not exact to mine and have seen nothing from bose as far as a fix.  I have seen "moderators" reply asking questions, getting responses then never replying again.  Was wanting to upgrade to the 700 but it may not happen at all if I don't see a fix soon.

 

Bose product name

 

Country

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took