runnersworld
Vernehmlich und verfechtend!
  • 0
  • 6
  • 0
Registered since

Nov 18, 2019

Soundbar 500 + Airplay nach Neustart

Hallo zusammen,

 

ich habe mir eine Soundbar 500 gekauft. Diese soll mal am neuen TV hängen (der ist noch nicht da). Bis dahin nutze ich die Soundbar nur über Spotify Connect und Airplay 2.

 

Diese kann ich auch ohne Probleme einrichten und nutzen. Bis zu dem Punkt wo ich sie einmal vom Strom nehme, weil ich längere Zeit außer Haus bin.

 

Wenn ich Sie dann wieder mit Strom verbinde, dann findet das iPhone und iPad die Soundbar nicht mehr über Airplay. Über Spotify Connect geht es manchmal, aber auch nicht immer.

 

Ob es eine statische IP oder eine automatisch vergebene IP ist, ist egal. Ebenso tritt das Problem in einem 2,4 und auch im 5GHZ Alan Netz auf. Ich nutze eine Fritzbox 6490.

 

Wie kann dieses Problem behoben werden? Bisher sehe ich die Soundbar nach einen Neustart nicht mehr in der App (ausgegraut) und bekomme erst wieder alles ans laufen, wenn ich einen Werksreset mache.

 

Viele Grüße

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Highlighted
Moderator

Re: Betreff: Soundbar 500 + Airplay nach Neustart

Antwort vom Themenersteller akzeptiert gewählt von runnersworld

Hallo @runnersworld,

 

vielen Dank für Deine ersten Posts in der Bose Community!

 

Ich helfe Dir gerne weiter. Ich bin ehrlich gesagt überrascht, dass dieses Problem vorkommt, habe aber einige Tipps, die man ausprobieren kann.

 

Wenn Du längere Zeit außer Haus bist, könntest Du auch den Router stromlos machen. Beim Neustart des Routers und der Soundbar sollten sich die beiden wieder finden.


Ansonsten kann man im FRITZ!Box-Router eine höhere Bandbreitenpriorität einstellen, siehe hier:

 
https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/228_Internetzu...
 

Sag bitte erstmal Bescheid, ob diese Tipps etwas bringen. Das Bassmodul sollte keine Probleme haben, sich nach dem Einschalten der Soundbar wieder zu verbinden - ein Test bei uns im Haus hat das bestätigt.

 

Beste Grüße

-    Ben - Bose Support

Lösung in ursprünglichem Beitrag anzeigen

2 ANTWORTEN 2
runnersworld
Vernehmlich und verfechtend!
  • 0
  • 6
  • 0
Registered since

Nov 18, 2019

Betreff: Soundbar 500 + Airplay nach Neustart

Ergänzung: Verbinde ich die Soundbar mit dem Router per Kabel, scheint es keine Probleme zu geben.

 

Ist die Verbindung zum Subwoofer auch so instabil, wenn ich den mal kaufen sollte oder funktioniert das auch nach einem Neustart direkt?

Highlighted
Moderator

Re: Betreff: Soundbar 500 + Airplay nach Neustart

Antwort vom Themenersteller akzeptiert gewählt von runnersworld

Hallo @runnersworld,

 

vielen Dank für Deine ersten Posts in der Bose Community!

 

Ich helfe Dir gerne weiter. Ich bin ehrlich gesagt überrascht, dass dieses Problem vorkommt, habe aber einige Tipps, die man ausprobieren kann.

 

Wenn Du längere Zeit außer Haus bist, könntest Du auch den Router stromlos machen. Beim Neustart des Routers und der Soundbar sollten sich die beiden wieder finden.


Ansonsten kann man im FRITZ!Box-Router eine höhere Bandbreitenpriorität einstellen, siehe hier:

 
https://avm.de/service/fritzbox/fritzbox-6490-cable/wissensdatenbank/publication/show/228_Internetzu...
 

Sag bitte erstmal Bescheid, ob diese Tipps etwas bringen. Das Bassmodul sollte keine Probleme haben, sich nach dem Einschalten der Soundbar wieder zu verbinden - ein Test bei uns im Haus hat das bestätigt.

 

Beste Grüße

-    Ben - Bose Support

Lösung in ursprünglichem Beitrag anzeigen