jrob3rts
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 19, 2019

Soundbar 500 Issue

Hi,

 

If I play music using Alexa (I.e. "Alexa play Heart Radio") then it plays fine.  However if I want to watch TV, I need to put the sound bar into standby and back on before sound is heard.  The HDMI Arc connection is lost and my TV assumes it is not connected.

 

Any ideas, been living with this for a few months but as we approach Christmas Season with a combination of TV and Radio on quite a lot, it's not working as expected and becoming annoying.

 

Thanks

 

James

1 REPLY 1
Highlighted
Moderator

Re: Soundbar 500 Issue

Hey jrob3rts, 

 

Thank you for posting and welcome to the Bose Community. Sorry to hear that you are having this issue, let's look into this further. 

 

Can you please test the Soundbar with an optical cable to see if the same issue still persists? 

 

Another step we can try to resolve this would be a standard product reset, this can be done by: 

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

When performing the reset please disconnect the HDMI cable from both ends for a fully HDMI reset. 

 

I look forward to hearing back from you with the result of these steps. If any other users are having a similar issue, please do let me know. 

 

Kind regards, 

Hector B - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.