Highlighted
endorN93
Freundlich und fanatisch!
  • 5
  • 18
  • 0
Registered since

Nov 4, 2018

Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Moin Community,

seit gestern bin ich stolzer Besitzer einer Soundbar 700 und muss direkt sagen, Hammerteil!
Da ich aber im Besitz mehrerer Alexas bin stellt sich mir nun allerdings folgendes Problem in den Weg:
Vorher war mein Setup: 1 Alexa im Wohnzimmer und 1 Alexa in der Küche.
Wenn ich also in der Küche war und gesagt habe "Alexa, spiel Diesdas", spielte sie, da sie mich als in der Küche erkannt hat, meinen Titel oder Radio oder was auch immer in der Küche. Perfekt. Da die Alexas untereinander "ausmachen" wo ich bin und in welchem Raum ich gerade etwas hören möchte.

Seit ich aber meine Alexa im Wohnzimmer durch die SB700 ersetzt habe, antworten Madamme im Wohnzimmer auf jeden S****, egal wo in der Wohnung ich bin, vor allem in der Küche.

Das heißt, wenn ich, wie früher, in der Küche sage "Alexa, spiel Diesdas" oder "Alexa, bla bla bla..." antwortet IMMER Alexa im Wohnzimmer UND, und das ist das Nervigste daran, spielt entsprechend auch meine Titel oder Radiosender im Wohnzimmer ab, das ist super nervig!

 

Gibt's Abhilfe? Oder wurde hier einfach schlecht integriert sodass die SB700 in meinem Alexa Netzwerk keine Prioritäten erkennt?

95 ANTWORTEN 95
Highlighted
Moderator

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo endorN93,

 

danke für Deinen Post. Es tut mir leid zu lesen, dass dieser Vorfall aufgetreten ist.

 

Eine Frage habe ich vorweg - ist Deine Soundbar 700 per LAN oder WLAN verbunden?

 

Ich habe etwas Forschung gemacht und man kann - als erstes - den Befehl "Alexa, discover devices" in Deutsch sagen, also "Alexa, meine Geräte entdecken" oder "Alexa, Geräte entdecken".

 

Wenn das das Problem nicht behebt, sollte man in der Alexa App den Bose Skill deaktivieren. Danach geht man in die Bose Music App, um Alexa dort zu entfernen:

 

   1. In die Bose Music App gehen

   2. Oben links auf "Mein Bose" gehen und danach das betroffene Produkt auswählen

   3. Unten rechts auf das Symbol des ausgewählten Systems tippen
   4. In die Einstellungen gehen und dann auf die Sprachassistent-Option tippen

   5. Auf das verbundene Alexa-Konto tippen und dann über den roten Button das Konto entfernen

 

Bitte danach noch folgendes machen:

 

   1. Bitte den Bose Lautsprecher ausschalten und ihn für mindestens 5 Minuten stromlos machen

   2. Bitte den Lautsprecher erneut einschalten und warten, bis er in der Bose Music App zu sehen ist

   3. In der Alexa App aktiviert man den Bose Skill erneut

   4. In der Bose Music App fügt man dann sein Alexa-Konto erneut hinzu (siehe hier).

 

Wenn das alles keine Verbesserung herbeiführt, bitte uns Bescheid geben, damit wir Dir noch weiterhelfen können. Vielen Dank!

 

Beste Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
endorN93
Freundlich und fanatisch!
  • 5
  • 18
  • 0
Registered since

Nov 4, 2018

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Moin Ben,

 

vielen Dank für Deine Antwort.
Die Soundbar ist per WLAN in mein Heimnetzwerk eingebunden.

Ich habe alle Schritte wie beschrieben durchgeführt und erneut stehe ich in der Küche, frage zum Beispiel "Alexa, wie spät ist es?" beide Alexas (Küche & Soundbar) leuchten auf... aber im Wohnzimmer wird geantwortet. Mega nervig. 😞 

Der Befehl "Alexa, meine Geräte entdecken" hat übrigens wie bereits bei der ersten Installation keine Ergebnisse hervorgebracht. Was genau soll dieser Befehl bezwecken?

Die Enttäuschund wächst... 

Highlighted
Moderator

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo endorN93,

 

danke für Deine schnelle Antwort.

 

Ich habe den Fall näher untersucht. Meiner weiteren Forschung entsprechend bin ich erstmal nicht überzeugt, dass das ein reines Bose-Problem ist. Es könnte ebenfalls an der Erkennung bzw. Priorisierung durch Amazon bzw. Alexa selbst liegen.

 

Kannst Du mir sagen, ob dieses Problem immer vorkommt? Oder eher sporadisch? Kannst Du dabei einen Muster erkennen? Scheinen z.B. gewisse Befehle, Radiosender usw. das Problem auszulösen?

 

Während meiner Forschung bin ich z.B. auf ein englischsprachiges Reddit-Thema (siehe hier) gestoßen, wo mehrere Kunden (nicht zwingend Bose-Kunden) ähnliche Probleme gehabt haben.

 

Kannst Du es - entsprechend den Vorschlägen im obigen Reddit-Thread - mit einem Stromreset Deiner zwei Geräte versuchen? Bitte die Geräte für mindestens 5 Minuten stromlos machen, damit ein vollständiger Stromreset erfolgen kann. Manchmal ist so ein Reset erforderlich, um kleine Probleme mit betroffenen elektronischen bzw. elektrischen Systemen zu beheben.

 

Ein anderer Kunde ist der Meinung, dass die korrekte Spracherkennung bzw. -priorisierung durch Alexa davon abhängig sei, ob man am Anfang alle Geräte unter demselben Alexa-Konto eingerichtet hatte. Fügt man später ein zweites Konto hinzu, auf das man eines der Geräte dann zieht, so solle man das jeweilige Gerät auf die Werkseinstellungen zurücksetzen und im "richtigen" Konto von vorne einrichten, um das Problem zu beheben.

 

Eine weitere - zwar umständlichere - Möglichkeit wäre die Stummschaltung der Alexa-fähigen Geräte, die man zzt. nicht benutzt. Somit könnte man doppelte Antworten bzw. Antworten aus dem falschen Raum vermeiden.

 

Ein vorletzter Vorschlag - könnte es sein, dass beide Alexa-fähige Geräte Deine Befehle hören, was dann wiederum für Verwirrung sorgt? Wenn eines der Geräte an einer Wand steht, so könne das Echo (d.h. das Echo der eigenen Stimme) die Erkennung stören. Wenn man das Schlüsselwort "Alexa..." also leiser sagt, so kann man sicherstellen, dass nur das nächstgelegene Gerät das Wort hört. Danach kann man den restlichen Befehl mit normaler Lautstärke sagen.


Ich freue mich auf Deine Rückmeldung zu den obigen Ansätzen. Zwar könnten wir bei uns im Haus einen Test mit einem Amazon Echo Dot und einer Soundbar 700 durchführen. Allerdings bin ich erstmal nicht sicher, ob wir so einen Test über mehrere Tage machen dürften, da auch andere Mitarbeiter im Haus Zugriff auf die oben erwähnten Geräte benötigten.

 

Beste Grüße erstmal

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
endorN93
Freundlich und fanatisch!
  • 5
  • 18
  • 0
Registered since

Nov 4, 2018

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Moin Ben,

vielen Dank für die ausführliche Antwort.
Ich habe bereits alle dieser Varianten ausprobiert und keine bringt die Lösung.

Stromreset beider Geräte - erfolglos

Neuinstallation von Alexa auf der Soundbar - erfolglos

Alle Geräte, auch die Soundbar, wurde lediglich mit einem, meinem, Amazon/Alexa Account genutzt und eingerichtet.
Eine Stummschaltung der Geräte ist für mich keine Option, eher die Entfernung des Alexa Kontos von der Soundbar.
Trotzem aber eine schlechte Lösung.
Wie bereits erwähnt hat die Priorisierung mit den beiden Amazon Echos vorher funktioniert.
Ein schönes Beispiel von früher: Ich stehe im Flur zwischen Wohnzimmer und Küche. In beiden Räumen steht ein Echo.
Ich drehe meinen Kopf in Richtung Wohnzimmer und spreche ein Kommando. Beide leuchten auf aber im Wohnzimmer wird geantwortet weil dort aufgrund der "Sprechrichtung" mehr ankommt.
Andersrum, ich drehe meinen Kopf in Richtung Küche, spreche ein Kommando, beide leuchten auf, die Küche reagiert. Absolut phänomenal und genau so, wie man sich das wünscht.

Seit meine Soundbar installiert ist antwortet sie immer... ja wirklich immer. 😩
Super nervig wenn ich Musik in der Küche hören möchte... sie aber nach dem Kommando dann im Wohnzimmer startet. Genauso wie Timer in der Küche beim Kochen. 🙄

Zum Schluss auch noch mal die Frage was das Kommando "Alexa, starte die Geräteerkennung" (die bisher bei jeder Installation erfolglos blieb) eigentlich bezwecken soll? Bzw. was sollte das Ergebnis sein?

Gruß
Felix

Highlighted
Moderator

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Moin Felix,

 

danke für Deine ausführliche Rückmeldung und dass Du meine jeweiligen Punkte durchgegangen bist.

 

Ich habe interne Rücksprache gehalten. Könntest Du bitte - testweise - die Mikrofone in der Soundbar 700 stummschalten (indem Du auf die Stummschaltungstaste tippst) und schauen, ob dasselbe Problem noch vorkommt? Wir möchten da eine doppelte Prüfung machen. Sag Bescheid.


Zum Thema "Geräte entdecken" - diesen Befehl benutzt man ja, um Alexas Liste der vorhandenen Alexa-fähigen Geräte zu aktualisieren. Als ich z.B. zu Hause meine Home Speaker 500 eingerichtet habe, habe ich nach meiner Anmeldung in beiden Konten (Amazon Alexa und Bose Music) den Befehl "Alexa...(weißes Licht)...Geräte entdecken" gesagt. Geantwortet hat Alexa dann: "Playroom gefunden" (so heißt mein Lautsprecher). Somit konnte die Musikwiedergabe über die Home Speaker 500 nun funktionieren.

 

Als Alternative kann man im Abschnitt "Smart Home" der Alexa App die Schaltfläche "Geräte entdecken" antippen, um die Liste zu aktualisieren.

 

Ich hoffe, dass diese Erklärungen hilfreich sind und ich freue mich auf Deine Antwort.

 

Viele Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
Moderator

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo nochmal Felix,

 

gerade eben habe ich mich mit einem erfahrenen Kollegen unterhalten, der aus Interesse wissen möchte, was die Distanz zwischen Deinen Amazon Echo Geräten und der Bose Soundbar 700 beträgt. Könntest Du uns noch mitteilen, wie weit entfernt die Geräte voneinander sind?

 

Danach wende ich mich entsprechend an den Kollegen. Vielen Dank!

 

Beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
rroos
Vernehmlich und verfechtend!
  • 3
  • 6
  • 0
Registered since

Dec 19, 2018

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo Ben,

ich habe das selbe Problem. Auf einer Etage habe ich im Schlafzimmer die Bose Soundbar 700, im Bad einen Echo und im Kinderzimmer einen Echo Dot. Aus meiner Sicht ist das Mikrofon viel zu empfindlich. Bislang antworteten alle Echos die jeweils angesprochen waren. Wenn ich meinen Kopf in Richtung Kinderzimmer drehte antwortete dort Alexa.

Ich stehe im Kinderzimmer direkt 1cm vor dem Dot und will einen Sleeptimer stellen und immer wieder wird er auf der Soundbar im Schlafzimmer gestellt. Selbst wenn man laut spricht und die Schlafzimmertüre geschlossen ist führt die Bose Befehle aus.

Das ist einfach extrem schlecht.

Alexas abschalten ist überhaupt keine Lösung.

Ich denke man muss irgendwie die Sensibilität der Mikrofone herunterstellen.

Wo kann ich Support bekommen?

 

Mein zweites Problem ist wenn die Soundbar im Standby Modus ist kann ich den TV einschalten und über CEC oder was auch immer aktiviert sie sich und der Ton wird auf der Soundbar wiedergegeben. Wenn ich mit Alexa Musik höre und diese stoppe und dann den tV aktiviere passiert nichts. Was kann ich tun damit immer auf den TV umgeschaltet wird sobald dieser aktiviert wird?

Vielen Dank und freundliche Grüße

Moderator

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo Rroos,

 

danke für deinen Post in der Community.

 

Hast deine Alexa und die Echo Dots in der Alexa App gruppiert?

 

LG

- Rach - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
rroos
Vernehmlich und verfechtend!
  • 3
  • 6
  • 0
Registered since

Dec 19, 2018

Re: Soundbar 700 Alexa hört "überempfindlich" zu und nervt

Hallo,

nein, habe ich nicht. Jedes Zimmer läuft alleine. Es gibt keine Gruppierung.

Viele Grüße