Soundbar 700 and Bose Music App

Moderator

Re: Soundbar 700 and Bose Music App

Hi Zbeyda,

 

Thanks for responding. We appreciate the update and are glad things are working!

 

Come back and post anytime!

 

Regards,

 

Tony G - Community Support

Silent Starter

Re: Soundbar 700 and Bose Music App

Glad that worked for you but that sort of solution makes me really hesitant to keep this soundbar.

 

I likewise had a ton of trouble first getting the soundbar to even show up in the app and then getting the soundbar to connect and register itself. Ridiculous really. I don't run in to these sorts of problems with companies that focus on their software like Google Home products or Sonos products

Quiet Contributor

Re: Soundbar 700 and Bose Music App

Tacchino, ya, I agree that it’s a bad solution to have to roll the dice with an exchange. Bose seems to not want to acknowledge this problem and it clearly is one with so many people seeing the exact same thing.

Though once I exchanged mine, I had no issues and really like it. I was on the fence with getting a Sonos, and probably would have if the exchange didn’t work out.
Silent Starter

Re: Soundbar 700 and Bose Music App

Same issue, yesterday managed to connect and setup it and today its showinf as unvaialble.
Checkinf network, rebooted twice, changed my mobile phone, reinstallled the app.
Nothing works.
Its so frustrating
Highlighted
Moderator

Re: Soundbar 700 and Bose Music App

Thanks for your posy Sgbose, and welcome to the community. 

 

I'm sorry to hear you are encountering this issue. May I ask if you have tried factory resetting the device to see if this may resolve the issue? To do this, press and hold the power button and the skip forward button together on the universal remote for 5 seconds. this will then allow you to reconnect the Soundbar back to your network and hopefully allow it to stay connected through the Bose Music app.

 

Please let us know if this helps at all.

 

Many thanks

 

Leon_C - Community Support

Silent Starter

Re: Soundbar 700 and Bose Music App

Hi

I have 3 Soundbar 700 that I purchased a few days ago.

I had problems with the devices being unavailable from the android app most of the time.

After reading some of the forums I did some testing.

Connected via ethernet not WiFi works perfectly.

My WiFi was set up as a combined dual band. This means both 2.4ghz and 5ghz combined into a single access point name (ssid).

I tested by going back to two separate bands (ssid / WiFi name) and connected the soundbar to the 2.4ghz band only and it works very well now. Never disconnected and quite responsive.

This is probably a firmware bug dealing with this configuration.

Everything is working sweet as for me now.

Cheers