Soundbar 700 feel like I’ve wasted my money!

Quiet Contributor

Soundbar 700 feel like I’ve wasted my money!

Recently purchased a soundbar 700. The setup was relatively easy and at first I felt it was a great purchace. After simple little issues, I tried to use Alexa. No response. I factory rest the sound bar, deleted both Alexa app and Bose app, reinstalled. Quadruple checked links and connections. Still no Alexa! I know it is available in Australia so figured I’d calm down and try again tomorrow. Tomorrow comes and wow... can’t connect via blue tooth! Go through the processes again, scour throyall ‘community ‘ topics and try all the recommended things. BLUETOOTH works but now no sound through tv! Alexa is still not there! I’m wondering if Alexa has already died of old age or is my soundbar no good. All other posts I could find would at least have some sort of response but Alexa won’t even tell me to piss off or that it’s tired and just wants to sleep. Feeling very frustrated! $1200au wasted perhaps?
11 REPLIES 11
Moderator

Re: Soundbar 700 feel like I’ve wasted my money!

Hi Lachj,

 

Thank you for the post, and I'm sorry to hear about the difficulties you've had with your Soundbar.

 

Are you using the Bose Music app to go through setup?  When using it, can you connect the Soundbar to your home Wi-Fi?

 

If you can connect to Wi-Fi, are you able to log into your Amazon account through the Bose Music app?  You should be prompted for your Amazon e-mail and password before setup is completed.

 

Please let us know so we can get this working for you!

 

Best Regards,

Brandon - Community Support

Quiet Contributor

Re: Soundbar 700 feel like I’ve wasted my money!

Yes it is connected to WiFi. All the setup has been done through the Bose app. After reading many topics here, I’ve reinstalled the app several times, reset the WiFi numerous time , logged in through goggle instead of safari. I’m doing this trough my iPhone 8s with up to date ios. Both the Bose app and amazon app say that they are connected yet there is zero response from Alexa.
Friendly Fanatic

Re: Soundbar 700 feel like I’ve wasted my money!

Hi I have a similar problem with my Soundbar 700 just purchased. I cannot sign in to Amazon via the app. At the app prompt "sign in to Amazon " nothing happens . Have tried reinstalling app but makes no difference. Also I cannot authorise music services e.g. prime . Again nothing happens when trying use the app.
Moderator

Re: Soundbar 700 feel like I’ve wasted my money!

Hi Lachj,

 

Thank you for the information.

 

When you say the Alexa trigger word, does the LED status bar light up on the front of the soundbar?

 

Just to confirm: you are logging into your Amazon account during initial set up, correct?  Simply adding an Amazon Music account will not activate Alexa.  Do you get any error messages in the Bose Music app when setting up and adding your Amazon account?

 

The microphone touch-sensitive button on the top of the soundbar; is it lit up red, or dark?  It should be dark when using Alexa.

 

Thanks,

Brandon

Quiet Contributor

Re: Soundbar 700 feel like I’ve wasted my money!

Thanks for the reply. The microphone button is black. There are no error messages at any stage to date. Both the Bose and amazon apps say they are connected to each other. As of today, when I say Alexa, the led light flashes red but still no audible response. Prior to this there has been no recognition of voice commands.
Moderator

Re: Soundbar 700 feel like I’ve wasted my money!

Hi again,

 

It flashes red?  Interesting.  A flashing red bar means that either the Voice Assistant isn't available (obviously), or that there isn't an internet connection available for the soundbar.

 

Are you able to play any internet radio stations on the system via TuneIn?  Do you happen to have a paid Spotify account you could use?  

 

Best,

Brandon

Quiet Contributor

Re: Soundbar 700 feel like I’ve wasted my money!

I don’t have a paid spotify account however I can play radio via tune in. I can use alexa directly through app but not on the soundbar. I have disconnected and reconnected WiFi several times and reset modem as well.
Highlighted
Wistful Whiz

Re: Soundbar 700 feel like I’ve wasted my money!

Return your Bose 700 for a full refund within the 30 day return policy.

Moderator

Re: Soundbar 700 feel like I’ve wasted my money!

Hi again Lachj,

 

Can you attempt temporarily connecting the Soundbar to your home network with an ethernet cable?

 

If this does not work, there may be an issue with your Soundbar 700.  I would recommend bringing it back to the point of sale to exchange for a new one.

 

Best,

Brandon