Rwboilini
Friendly Fanatic
  • 10
  • 16
  • 0
Registered since

Dec 21, 2018

Re: Soundbar 700 firmware version 5.0.12 issues

My sentiments exactly! How can you release AND install an "upgrade" firmware package without extensively testing it?I really, really sorry I bought the Bose 700  center channel speaker and it's speaker accessories. I'd sell this entire package, but wouldn't want to stick some unsuspecting buyer with such junk.  Waste of money and my time ranting here. BOSE firmware engineers suck!

Maybe time for a class action lawsuit?

chris4prez
Friendly Fanatic
  • 8
  • 11
  • 0
Registered since

May 25, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

After messing around for 3 hours, I was able to get the Bose 700 back to functioning with working CEC.  I had to reset the Soundbar, then hard power off TV, Connected Devices and Bose and it appears to be functioning normally pre-FW upgrade with CEC control working.  Now to see if CEC functionality continues to work after various stages of turning each on/off or leaving off for periods of time.

jdross
Audible Advocate
  • 2
  • 7
  • 0
Registered since

May 12, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

Also experiencing CEC/ARC issues. Only fix is to power cycle the Soundbar.  This has to be done every time the TV is turned off

ThierryB
Animated Arbiter
  • 48
  • 73
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 firmware version 5.0.12 issues


@chris4prez wrote:

After messing around for 3 hours, I was able to get the Bose 700 back to functioning with working CEC.  I had to reset the Soundbar, then hard power off TV, Connected Devices and Bose and it appears to be functioning normally pre-FW upgrade with CEC control working.  Now to see if CEC functionality continues to work after various stages of turning each on/off or leaving off for periods of time.


 

I went through all this as well, and the issue happens anyway regardless of what you do.

 

It does tend to happen when the tv is off for a long time, but I had the issue as well happening while both soundbar and TV remained on (just stopped a movie and started a new one, and BAM no sound again...).

 

So you don’t need to power off the TV/Soundbar for the problem to happen.

Rbender69
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Mar 8, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

I agree. cec is jacked in this version. Bose, just roll the firmware back to the previous version. No  point in waiting if we can’t use the soundbar for what it’s 99% of the time used for. Lg tv. Soundbar will turn in with tv but no sound. Restart soundbar and it works till it’s turned off and no sound again when turned back on. Other features like Alexa seem to work fine. I don’t want to use the optical cable. I would have to use two remotes then. 

Highlighted
MadX66
Audible Advocate
  • 2
  • 4
  • 0
Registered since

Mar 31, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

I can confirm that the CEC handshake is gone with this 5.0.12 firmware here in The Netherlands. Only unplugging the power cord and restart te soundbar allows the tv sound to return. However, by switch-off, the sound doesn’t come back when switching the system on again.. Unbelievable for such a premium brand as Bose!

evil_josh
Quiet Contributor
  • 1
  • 2
  • 0
Registered since

Jan 31, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

Yep hdmi/arc also broken over here, connected to a Sony 55" KDL-55EX500

 

Software is 5.0.12-7158+9376780

 

I need to pull out the power plug and reconnect to fix. 

 

Please fix Bose!!!!

 


@ThierryB wrote:

After 2 frustating days of setup / various issues after the update to 5.0.12, I can confirm HDMI/ARC is broken in this firmware for LG TV Model OLED65C7T.

 

The soundbar seems to lose the handshake with the TV, and there is no more sound...

Only option is to plug an optical cable, otherwise the problem keeps happening, and need to power off everything / unplug to redo the handshake.

 

I had no ARC/HDMI issue with firmware 4.0.11 and my LG TV.

BOSE: Can we get this fixed ASAP, and not wait another 3 months and get another broken firmware update please.

 


stupoox
Friendly Fanatic
  • 8
  • 37
  • 0
Registered since

Feb 19, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

Yet another screw up release by Bose ...

 

CEC is totally messed up and absolutely no sound from TV. Factory reset worked for one evening and the next morning it doesn't work again.

 

How can you expect us to pay £k'''s for this kit and each time you release an update it breaks?? Last time I had to wait 3 weeks to remove a very concerning popping/crackling !!??!!

stupoox
Friendly Fanatic
  • 8
  • 37
  • 0
Registered since

Feb 19, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

To provide some context to this...

 

I have a Bose 700 SB with Sub700 + Rear surrounds. Updated to 5.0.12-7158 and since... no sound from TV at all. 

 

App says 'Playing from TV' settings on the TV (LG OLED55B7V) unchanged, SIMPLINK on and over eARC... yet absolutely nothing from the speakers.

 

Only a factory reset fixed it, temporarily, until my gf shouting upstairs 'fix your stupid soundbar AGAIN' as it's been a nightmare the last week ... since the update, it appears!!

 

This is the second messed up firmware release ... last time having to wait 3 weeks for a popping/cracking fix. This is crazy ... certainly the last Bose product I'll ever purchase. It's been the most painful/frustrating/intermittent use solution I've ever had!

Derrick
Friendly Fanatic
  • 10
  • 45
  • 0
Registered since

Mar 15, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

Sorry to hear others are having issues. I, for one, would like to report that I am NOT having issues. I have the Soundbar 700, Bass Module 700, and the wireles speakers (not the 700s). They are conneted to a Samsung UN55JU6400 TV. I have an Xbox and Apple TV connected as well. This is the first time in 4 months that I have not had any issues! (Well, besides a known Bluetooth issue that has yet to be addressed) For me, the Power sinc feature is working again, the HDMI arc seems to be working and playing nicely with others, and I haven't detected any micro audio drops. Only sharing this info to inform Bose so that hopefully it can stay working this way for me while fixing others issues.

 

BOSE, it would be nice if we could opt out of firmware updates! I have a feeling that I will get along fine until you attempt to fix others issues and then my stuff will get screwed up again. I would be perfectly happy with not updating this for the duration of it's lifespan and allow it to run as is. No new feature is worth sacrificing basic functionality for months. Also, Bose should really investigate the process of regression testing their firmware......