chris4prez
Friendly Fanatic
  • 10
  • 12
  • 0
Registered since

May 25, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

As @ThierryB mentioned the issues comes back after a period of time with the TV off.  I had to hard power cycle everything to get CEC functional again.  What a positive user experience! This should be a simple to use soundbar from top tier brand not a constant troubleshooting process when I want it to work properly.  Bose needs to solve this ASAP. So far with each firmware update they have introduced as many issues as new functionality and I'm tired of acting as their QA.

tgstyle
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 26, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

My TV ends up just shutting off after an hour, once I get it working again. Then keeps power cycling every minute until I unplug the 700 soundbar from the HDMI ARC on my TV. This all happened from the update last week. I can't even use it at all. Has anyone heard from or contacted support? I tried tonight but I don't have time to stay on hold forever.

 

----

Edit: It is a Sony TV KDL-55NX810

 

 

Highlighted
Diomac
Audible Advocate
  • 6
  • 5
  • 0
Registered since

Aug 24, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

tgstyle this is what happens exactly with my Sony Bravia since the 5.0.12 update.  Power cycles the TV all the time and loses all audio till you power cycle the Soundbar, then it just continues the loop.  CEC / ARC is toast now, I have to use the optical cable to make it useable.  They need to fix this.  I emailed support the day the firmware came out and have not heard anything from them.

Disappointed they have not responded to the numerious threads and people reporting this issue here as yet.

TonyAU
Strident Supporter
  • 25
  • 42
  • 1
Registered since

Jan 19, 2017

Re: Soundbar 700 firmware version 5.0.12 issues

@Diomac I’ve emailed @bose suppport with a list of issues and a copy of the most recent system logs. Sadly I’ve heard nothing. 

 

@bose your silence here speaks volumes and displays to this whole forum that you either don’t care, just want this to go away or you are working on a fix but wish to remain silent or some odd strange reason. 

 

So I’ll try again, @bose do you have any update for the frustrated owners on this forum?

betancd
Audible Advocate
  • 1
  • 4
  • 0
Registered since

Aug 26, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

I'm having the exact same issue also. I am in the middle of a manual firmware update, hope it helps. It seems the problem only happens once a day and the only fix I have found so far is take out power cables from TV and sound bar (700), reinsert, then disable / reenable HDMI-CEC settings in the TV. This is a very annoying bug. Here is my hardware info if it helps.

 

Bose Soundbar 700 w/subwoofer firmware 5.0.12-7158+9376780

LG 65SSK9000PUA firmware 05.10.10

 

I just did the reboot from the firmware update so I will check back in around 24 hours to update if this helped or not. 

ThierryB
Strident Supporter
  • 60
  • 120
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 firmware version 5.0.12 issues


@betancd wrote:

I'm having the exact same issue also. I am in the middle of a manual firmware update, hope it helps. It seems the problem only happens once a day and the only fix I have found so far is take out power cables from TV and sound bar (700), reinsert, then disable / reenable HDMI-CEC settings in the TV. This is a very annoying bug. Here is my hardware info if it helps.

 

Bose Soundbar 700 w/subwoofer firmware 5.0.12-7158+9376780

LG 65SSK9000PUA firmware 05.10.10

 

I just did the reboot from the firmware update so I will check back in around 24 hours to update if this helped or not. 


 

This will not help. Unfortunately you are wasting your time.

ThierryB
Strident Supporter
  • 60
  • 120
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

So noone @bose is actually willing to answer customers who paid $2000 for a non working sound system ?

 

- No communication

- No Acknoledgement / answer on this forum or in email (I did send logs to the support in email and still no answer)

- No testing

- No regression validation despite previous issues reported on the forum

- Poor internal communication - Support team not even aware of issues discussed for months on the forum

- Unable to get the soundbar 700 working after almost 12 months on the market

- Poor project / product management to say least

 

Is there actually anyone @bose who would have the decency to answer?

Tom J.
Audible Advocate
  • 3
  • 1
  • 0
Registered since

Jun 4, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

My first Bose product, soundbar 700. First the right rear speaker crackle, now a couple months later and its unplug and plug back in the soundbar every time the tv is turned back on. Takes me back to my youth when I had to get up to change the channel.  I appreciate the incredible sound in between the issues but never expected this level of frustration every couple months. Very disheartening. 

osaa
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 18, 2019

Re: Soundbar 700 firmware version 5.0.12 issues

I had the same problem and I was getting so frustrated! However finally I worked it out! It might work only for those with sony bravia tvs. Go onto the music app and remove the tv. Now when adding it back use the advance option. Type in the name of your tv(Sony) and continue to the model and type it in as well(55XE9005). Also, i hope this works - good luck everyone.

osaa

Community Manager

Re: Soundbar 700 firmware version 5.0.12 issues

Hey all,

 

I wanted to jump in here to say that this is a duplicate thread. There are some great troubleshooting suggestions in the post HERE, and we'd love to hear feedback from the Community within this master thread.

 

As to avoid disjointed conversations, we'll be closing this thread. We look forward to hearing from you in the main thread.

 

Kindest,

Andy B