twizy
Audible Advocate
  • 3
  • 2
  • 0
Registered since

Aug 24, 2019

Soundbar 700 no audio with ARC

Soundbar is connected via ARC to an LG oled65c8pua.  For the past 3 months, everything has been working seamlessly, transitioning from bluetooth to TV and back with no audio problems.  Yesterday, I noticed the soundbar was not producing any sound.  Thinking it was connected to bluetooth, I pressed the TV button on the Bose remote.  Still no sound.  Checked the volume it was fine, checked the settings in my TV.. still connected to ARC.  Checked the cables, all secure.  I switched back to bluetooth to see if I could play music and it did.  So for whatever reason the soundbar was not receiving HDMI signals from TV.  I unplugged the soundbar and replugged, pressed the TV button and voila, audio was working with TV again.  This is my first time experiencing this kind of error, thought it was a one time thing, but this morning when I powered on TV the same thing happened, no audio from TV to soundbar but bluetooth audio worked fine.  Had to unplug and replug to get soundbar to receive audio from TV again. Any ideas or suggestions on why this is happening suddenly, and how I can remedy it so it works seamlessly as it did before with no audio problems from TV to soundbar?

26 REPLIES 26
Xyz987
Noisy Narrator
  • 222
  • 1693
  • 50
Registered since

Oct 18, 2017

Re: Soundbar 700 no audio with ARC

This seems to be a common problem with the Bose Soundbar 700.  Try unplugging both the power cord and HDMI cord from the Bose for a minute or two.  Then plug back in and see if that helps.

BrianJP
Animated Arbiter
  • 19
  • 85
  • 4
Registered since

Feb 8, 2019

Re: Soundbar 700 no audio with ARC

Have you had the recent firmware update on your bar yet. If so it may be to do with that. It caused me all kinds of problems including ARC CEC , loss of remote control functions and unable to find TV .

Had to do a factory reset and reinstall DVD,sat box etc. Well done Bose my bar had been working fine for 6 months and your "Fix" for an issue I never had has caused me 2 hours of frustration.Not impressed

nadd
Audible Advocate
  • 5
  • 7
  • 0
Registered since

Sep 18, 2014

Re: Soundbar 700 no audio with ARC

I just started facing the same issue with my Soundbar 700 and a Sony TV on ARC.

Everything has been working fine for the past 2 months. However starting today, I am not able to get any sound over TV. After 5-10 mins of silence, the TV will report an issue with the external sound system and switch back to the TV speakers.

 

Turn everything off the Soundbar and TV at the mains seem to do the trick for the moment, but the issue comes back.

 

Nothing else in my setup has changed, except I noticed there was an announcement on a 20 Aug software update to 5.0.12. Could this be the cause? Is anyone in Bose support able to check?

nadd
Audible Advocate
  • 5
  • 7
  • 0
Registered since

Sep 18, 2014

Re: Soundbar 700 no audio with ARC


@BrianJP wrote:

Have you had the recent firmware update on your bar yet. If so it may be to do with that. It caused me all kinds of problems including ARC CEC , loss of remote control functions and unable to find TV .

Had to do a factory reset and reinstall DVD,sat box etc. Well done Bose my bar had been working fine for 6 months and your "Fix" for an issue I never had has caused me 2 hours of frustration.Not impressed


 

Hi BrianJP, 

Did a factory reset solve your issues? I might want to attempt that, instead of having to turn the mains off and on each time I lose audio.

Highlighted
BrianJP
Animated Arbiter
  • 19
  • 85
  • 4
Registered since

Feb 8, 2019

Re: Soundbar 700 no audio with ARC

Reset worked for me . Have had similar issues before when they have released new firmware. Yours sounds like TV not handshaking with bar successfully. Have you tried going into TV menu and turning HDMI off and on again 

VertigoMitch
Audible Advocate
  • 6
  • 14
  • 0
Registered since

Jun 12, 2019

Re: Soundbar 700 no audio with ARC

Same issue here.

 

Since the latest firmware, I've also encountered a CEC issue. I've tried a factory reset but nothing has changed.

 

If I reset the soundbar by unplugging it from the wall, it works fine and handshakes with my TV. But as soon as I either switch the TV off and back on or the soundbar off and back on, the two refuse to handshake and I get no audio or controls. I've got around this issue by turning off CEC through the Bose app and then forcing my TV to use HDMI eARC but it means I have to switch on my soundbar manually and use the Universal Remote to control the volume.

MarkieMark96
Quiet Contributor
  • 1
  • 1
  • 0
Registered since

Aug 24, 2019

Re: Soundbar 700 no audio with ARC

Exact same issue for me.

 

It started yesterday, no CEC controls and no TV Audio.

 

Switch to Airplay/Bluetooth and audio works, switch back to TV via remote and no audio, confirming that the TV Icon does still turn blue though.

 

On my LG TV I changed audio to Internal Speakers and then back to HDMI ARC however no fix.

 

I noticed during figuring this out that the CEC controls weren’t working either, in the app I removed my TV and re added it for universal remote controls, once re adding those controls worked but still no audio. The next time the soundbar was powered off and back on those controls were lost again.

 

The only fix I have found so far has been to power the soundbar off at the power point bad back on and it will work once until it’s powered off and then I have to do the same again the next time I want to use the soundbar.

 

So fustrating, it has been working fantastic without issue for many months

Diomac
Audible Advocate
  • 6
  • 4
  • 0
Registered since

Aug 24, 2019

Re: Soundbar 700 no audio with ARC

I have had my 700 Soundbar since May, and it's worked flawlessly since then with my Sony Bravia.  Yesterday morning I got up to watch the Car Racing and my TV started to randomly turn it self on and off all the time and would lose sound until the Soundbar was power cycled at the wall.  After a couple of hours I proved it was the Soundbar and then noticed they had done a firmware update over night.

 

The only way I can stop behaviour this is to use the optical cable, which is not a satisfactory outcome.  I turned CEC on and off, reset it, changed HDMI cables etc etc.  ARC is now totally unusable with this new firmware update.  Bose need to give us a way of rolling back, or fix it fast.  It really messed up my day yesterday.

ThierryB
Strident Supporter
  • 52
  • 96
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 no audio with ARC

Same for me with LG OLEDC7.

Since the last firmware update when using HDMI/ARC sound stops working and you have to power off everything and it sometimes comes back. So the soundbar in HDM/ARC is basically unusable...

 

On top, after doing a factory reset my Bose Remote control is now unusable as well. I can't pair it to the soundbar 700 anymore, and I am left we no remote, no way to turn off the soundbar (appart from with the Bose APP), no way to change input source...

 

Firmware 5.0.12 is actually worse than the previous one...

RIDICULOUS.