Dr. Papadodu
Audible Advocate
  • 1
  • 22
  • 0
Registered since

May 24, 2019

Re: Soundbar 700 no audio with ARC

I have exactly the same problem as you for now I am with the sound of the TV by default ... Not normal

 

TV LG oled 55c7

Bose 700

New firmware... 

Moderator

Re: Soundbar 700 no audio with ARC

Hi all, 

 

Thank you so much for taking the time to post and welcome to the Community! 

 

I'm sorry to hear of the issues you are all experiencing with your HDMI Connection to the TV. I can imagine how frustrating this must be for you and I will do al I can to assist you!

 

I would recommend resetting your connections. To do this, please follow the instructions below:

 

- Unplug the TV and the Soundbar

- Wait for 30 seconds

- Plug in the Soundbar, wait for it to reboot.

- Select the TV source on the remote

- Plug the TV back in and test.

 

Let me know how you get on! 

 

Kindest, 

 

Jessie O - Community Support

 

Jerseyguy63
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 25, 2019

Re: Soundbar 700 no audio with ARC

I had the same issue with my 500 and Samsung TV. Is this going to be an ongoing issue? If I'm going to have to do this periodically, I'll try a Sonos. Thank you. 

Highlighted
Mojoe793
Audible Advocate
  • 5
  • 5
  • 0
Registered since

Aug 24, 2019

Re: Soundbar 700 no audio with ARC

To get it back you just need to unplug soundbar and plug back in. The problem is this must be done every time the tv is turned on. You solution is not a remedy at all. The soundbar doesn’t reconnect to the hdmi arc audio source when the TV turns back in each time. This is a Bose problem not the TV. 

Moderator

Re: Soundbar 700 no audio with ARC

Hi Mojoe793, 

 

Thank you for your reply. I can understand your reservation. 

 

I would recommend following the troubleshooting I have provided as this will also reset the HDMI Connection. 

 

Let me know how you get on! 

 

Kindest,

 

Jessie O

swyberAU
Audible Advocate
  • 3
  • 5
  • 0
Registered since

Jun 1, 2019

Re: Soundbar 700 no audio with ARC

Hi Jessie O,

 

thanks for your suggestion. As others have pointed out this doesn’t correct the problem. Sound may return (in my experience, it didn’t), but once the TV is turned off and on again, the problem returns. Has this been escalated with your  engineering team? 

Moderator

Re: Bose 700 Soundbar No sound via ARC connector from TV

Hello SplashChris and Dr. Papadodu, 

 

Many thanks for reaching out via the Bose Community. 

 

I am sorry to hear you are both having issues with no audio when connected to your TV via the ARC connection method. 

 

May I ask, what TV makes/models do you both have so I can look into this further for you?

 

Kind regards, 

 

Jeff G - Community Support

Dr. Papadodu
Audible Advocate
  • 1
  • 22
  • 0
Registered since

May 24, 2019

Re: Bose 700 Soundbar No sound via ARC connector from TV

my tv is LG55C8 

Moderator

Re: Bose 700 Soundbar No sound via ARC connector from TV

Hello Dr. Papadodu, 

 

Thanks for getting back to me. 

 

Have you checked to ensure the HDMI cable is connected into HDMI 2 on your television? This is the only ARC port on the television. 

 

Additionally, when connected, have you gone through the LG settings menus to ensure the ARC is set as the sound output? 

 

Kind regards,

 

Jeff G

Coolmike94
Friendly Fanatic
  • 8
  • 24
  • 0
Registered since

May 22, 2019

Re: Soundbar 700 no audio with ARC

Hi BOSE I can confirm this is a firmware handshake issue between the ARC and sound bar connections all was working fine last week it temporarily fixes itself with unplugging and replugging back in but yet again another firmware issue since you fixed the crackle issue in rear right speaker last time you don’t always need to keep updating the firmware