Andrzej K.
Participant
  • 1
  • 7
  • 0
Registered since

Aug 29, 2019

Re: Soundbar 700 no audio with ARC

Hi guys- I'm not sure if this is something you have tried, but yesterday I did this:

1) I removed TV via the app

2) I removed my xbox one x via the app

3) I disconnected soundbar and tv from power 

4) I disconnected it only from power- no hdmi disconnecting etc.

5) I waited for some time (I went to the toilet after disconnecting so it was more than a minute)

6) Connected back the power 

7) This time though I only connected the TV, but I did not go through the whole pairing guide, but chosen the advanced connection, where you put your TV model number

😎 I'm rocking LG OLED65B8 and this is exactly the model number I gave there

9) Fingers crossed, but it works so far.

I switched my TV and soundbar off few times including for the entire night and for now no sound drop.

 

I did not connect my xbox this time to the remote, only TV. 

Did not reset anything. Just did what I described above after trying all sort of things.

I have cec on in the app as well as power sync between my TV and soundbar (I like Bose remote more than LGs one and this is the one I use).

 

Maybe try it out. 

It kind of worked for me for now - I will for sure write back later in case it will fall or next week if it will still work. 

Blackdevil77
Contributor
  • 4
  • 17
  • 0
Registered since

Dec 27, 2018

Re: Soundbar 700 no audio with ARC

Just tried that out. It worked twice (2 power cycles) Now back to the blinking amber light. I don't get how the firmware update can cause such a problem, but wow is it annoying. 

Coolmike94
Contributor
  • 8
  • 26
  • 0
Registered since

May 22, 2019

Re: Soundbar 700 no audio with ARC

Any news on a firmware update for this cause I’m getting sick and tired of unplugging my sound bar and replugging to get sound back through ARC 

Community_Admin
Moderator

Re: Soundbar 700 no audio with ARC

Hello Everyone,

 

We wanted to provide a brief update. 

 

Our development team is actively looking into these concerns that have been raised within this thread so far. As soon as we have any additional information to share, we will post this with the Community. 

 

We are sorry for any inconvenience caused and would like to take this opportunity to highlight the troubleshooting outlined in the post HERE.

 

Thank you for your patience at this time.

 

Kind Regards, 

Community Admin 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Arvin
Participant
  • 1
  • 3
  • 0
Registered since

Aug 30, 2019

Re: Soundbar 700 no audio with ARC

Just bought the full set with the bass and surround. Brand new without sound in arc (LG B7).

 

Returned and refunded immediately, store person also cannot get it to work for them.

 

 

Techie Pete
Collaborator
  • 14
  • 20
  • 1
Registered since

Sep 25, 2018

Re: Soundbar 700 no audio with ARC

What a ridiculous response.  It's been too long for that kind of answer.  That makes you seem even more incompetent.  I'm done with Bose...  You guys are falling apart.

Techie Pete
Collaborator
  • 14
  • 20
  • 1
Registered since

Sep 25, 2018

Re: Soundbar 700 no audio with ARC

Anyone know any tech bloggers?  That would get someone's manager to pay attention!

Rwboilini
Collaborator
  • 10
  • 19
  • 0
Registered since

Dec 21, 2018

Re: Soundbar 700 no audio with ARC

Troubleshooting? What a joke! Your wiincompetent Fireware engineers ( loose term) have made ANOTHER HUGE MISTAKE with the latest firmware package. Don't blame Sony,Samsung,  LG for your incompetence.

.In good conscience I can't sell this $2000 system to an unsuspecting consumer.

[Moderated]

Akhran
Participant
  • 0
  • 6
  • 0
Registered since

Apr 7, 2019

Re: Soundbar 700 no audio with ARC

Is it me or is the audio quality of lower quality with the latest 5.0.12 firmware as compared to the previous version? The bass and spatial effect seem to be more lacking.

AlfaGTA
Participant
  • 1
  • 4
  • 0
Registered since

Aug 31, 2019

Re: Soundbar 700 no audio with ARC

Hi All,

Same problems with a Sony KD65AF8 TV and the SB700.  Was working perfectly until the firmware update.  Contacted customer support in Netherlands, got an email back with the usual suggestions.  Reading the forum here I have jsut connected the optical input.

 

A workaround at best.

 

A rollback of the firmware would be a good thing, I'm happy to download and install over USB.

 

Cheers

Stu