Soundbar 700 no audio with ARC

Audible Advocate

Re: SB 700 doesn’t sound TV after you turn off and on the tv

Hi,

Can someone who has Sony TV latest models or XBR77A9G confirm that it has started working for them?

Team Bose,

please can you confirm that it is still being worked? Since it has started working for so many I’m afraid the issue might be closed. Please let me know if you need anything from me for troubleshooting or you would like me to call Bose helpline. 

Silent Starter

Re: SB 700 doesn’t sound TV after you turn off and on the tv

I have a LG TV, and the latest firmware (5.0.14) did not seem to resolve the issue.

Quiet Contributor

Re: Bose 700 Soundbar No sound via ARC connector from TV

Hey

i too had this problem. After various hit n trials i came to know that it is bose firmware update issue. Just factory reset ur soundbar n problem will go.

Bose is actually hiding this from its customer that this problem is with there end.

Quiet Contributor

Re: Soundbar 700 no audio with ARC

Is this issue with only soundbar 700.

i too had this issue n resolve it by factory reset.

y bose is not taking any action. 

Paid so much for this n we get no support.

 

Friendly Fanatic

Re: Soundbar 700 no audio with ARC

Mines the same changed to optical for now , shame Bose don't seem to check the firmware , this is the second issue now last time it was crackling could not roll back the firmware , about time this was an option tbh. Poor service again 


 


 

Wistful Whisperer

Re: SB 700 doesn’t sound TV after you turn off and on the tv

 


@SteiniDJ wrote:

I have a LG TV, and the latest firmware (5.0.14) did not seem to resolve the issue.

 

I'm in the same boat.  I've changed to an optical cable but really want to use HDMI as the workflow is so much easier.


 

Audible Advocate

Re: SB 700 doesn’t sound TV after you turn off and on the tv

So I set up my TV (Sony x950g - firmware version 8.0) and soundbar 700 last night. Got the soundbar to work. Yay. Then I turned off the TV and added the Bass Module 700 via the Bose music app, turned on the TV and pfft. Nothing. The TV automatically reverts back to TV speakers and is now saying it failed to connect to the audio system. When I check the HDMI connected devices on my TV (only the soundbar is connected via earc), nothing is listed.

 

Separately, I connected the remote, but only the TV input button is working. None of the other remote control buttons work with the TV. Has this happened to anyone? Any advice?

 

Thanks.

Audible Advocate

Re: SB 700 doesn’t sound TV after you turn off and on the tv

This is exactly what is happening with me and most others. For now i have connected the TV with optical cable and removed HDMI eArc. Waiting for bose to release a fix. Since the last patch 5.0.14 seem to have fixed it for few others i dont know if bose is working on this issue at all now or they consider it fixed. 

Animated Arbiter

Re: SB 700 doesn’t sound TV after you turn off and on the tv


@flickwizard wrote:

So I set up my TV (Sony x950g - firmware version 8.0) and soundbar 700 last night. Got the soundbar to work. Yay. Then I turned off the TV and added the Bass Module 700 via the Bose music app, turned on the TV and pfft. Nothing. The TV automatically reverts back to TV speakers and is now saying it failed to connect to the audio system. When I check the HDMI connected devices on my TV (only the soundbar is connected via earc), nothing is listed.

 

Separately, I connected the remote, but only the TV input button is working. None of the other remote control buttons work with the TV. Has this happened to anyone? Any advice?

 

Thanks.

 


For the HDMI issue. Don't waste your time, and connect the sound to your TV with a digital optical cable. Until Bose provides an update to the broken firmware they have pushed to our soundbars you won't get HDMI/ARC to work correctly. Try to give it a go by changing CEC control type in the Bose Music App (ON or alternate), but don't hold your breath.

 

For the remote, did you go through the setup TV option in the Bose Music app ? If not try to run the setup following instruction. If you have no luck, go through the advanced setup and enter your TV details (manufacturer/model), it might work better.

Audible Advocate

Re: SB 700 doesn’t sound TV after you turn off and on the tv

Thanks both. I may just do that.

 

And thanks @ThierryB for the remote advice. I did the initial setup but i'll try running it through again or do the manual add like you suggest..

 

Re: the HDMI ARC issue, I'm a patient guy and I understand that things happen with firmware updates, so this is annoying, but somewhat okay. However, with a customer base that is spending upwards of $1,400 on a premium sound system (more if you have the surrounds), I'd expect excellent communication from Bose on their firmware fix status and expected timing. I saw the Bose post that says they're working on it, and while that's good, it still kind of leaves us hanging. Are we talking a matter of days, weeks, longer? I didn't buy this to not use it.

 

Not ranting, but I think folks with this issue would appreciate a clearer and more defined response from Bose.