Tboddy0001
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Feb 18, 2019

Re: Soundbar 700 sound dropping out

@NaikP Word for Word my exact problem. Recieved my "repaired" bass module 700 on saturday 10/17 from bose and its still having the exact popping noise from the bass module. They gave me the same solution. If you experience a popping noise please wire the bass module with a 3.5mm jack. This is not a solution bose. Please fix this. 

ThierryB
Strident Supporter
  • 52
  • 93
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 sound dropping out


@Tboddy0001 wrote:

@NaikP Word for Word my exact problem. Recieved my "repaired" bass module 700 on saturday 10/17 from bose and its still having the exact popping noise from the bass module. They gave me the same solution. If you experience a popping noise please wire the bass module with a 3.5mm jack. This is not a solution bose. Please fix this. 


 

I think the issue you are describing with your bass module is different from the one reported here.

I do not have issues with the bass module, but the sound (from all speakers) just drops for a few ms (around 1s or less), and then comes back straight after periodically. (I do not have a wire to connect the bass module to the soundbar)

 

Not sure if all these issues are related... but there are definitely a lot of issues reported with this soundbar.

 

Highlighted
Twarkie
Quiet Contributor
  • 1
  • 1
  • 0
Registered since

Aug 19, 2019

Re: Soundbar 700 sound dropping out

I bought the 700 Soundbar + sub yesterday and I also experience micro dropouts every 10-15 minutes. 

 

  • How is your Soundbar connected to the internet, is it Ethernet or Wifi? 
    • Wi-fi
  • If Wifi what make is your Router?
    • UniFi USG + UniFi NanoHD
  • How are you listening to audio when the sound drops and is there any specific apps affected?
    • Apple TV via ARC. Affected apps so far: ITunes, Netflix, Plex, Telia Play (Swedish tv)
  • Does this happen on all sources?
    • Not sure. Only using Apple TV. 
  • Does there seem to be any pattern when this happens? 
    • Not sure yet. Don’t think so. 
  • What devices are connected to the SB? 
    • Have the 700 Sub
  • What TV do you have? 
    • LG OLED55C7
  • How is your system set up?
    • ARC
  • How long after the update did you start experiencing issues?
    • I noticed it within the first hour of having it set up
NaikP
Wistful Whisperer
  • 0
  • 8
  • 0
Registered since

Feb 14, 2019

Re: Soundbar 700 sound dropping out

@Twarkie : It doesn’t matter what settings or configuration you have in the setup. I have been using flawlessly for about 8 months untill there was an update to bose music app and firmware update. I had the same wifi, same TV, same way of input, everything same; only different thing is this new firmware. 

I am still surprised that Bose is not doing anything for this major issue which is causing an impact on their sales. 

Thanks,

NaikP

NaikP
Wistful Whisperer
  • 0
  • 8
  • 0
Registered since

Feb 14, 2019

Re: Soundbar 700 sound dropping out

@Tboddy0001 : Yes you’re right. Connecting a wireless module via wire is not a solution and we didn’t buy the sounbar if we wanted to wire the sound system. 

Let’s cross our fingers and wait for Bose to provide an update for this issue. 

 

Thanks,

NaikP

mschooley
Audible Advocate
  • 5
  • 2
  • 0
Registered since

Aug 10, 2019

Re: Soundbar 700 sound dropping out

If you all haven't done so already, I definitely recommend leaving a review on the Soundbar 700 page to help others not make the same mistake we did purchasing this unit: (review section towards the bottom) https://www.bose.com/en_us/products/speakers/home_theater/bose-soundbar-700-package.html

ThierryB
Strident Supporter
  • 52
  • 93
  • 1
Registered since

Jul 17, 2019

Re: Soundbar 700 sound dropping out


@mschooley wrote:

If you all haven't done so already, I definitely recommend leaving a review on the Soundbar 700 page to help others not make the same mistake we did purchasing this unit: (review section towards the bottom) https://www.bose.com/en_us/products/speakers/home_theater/bose-soundbar-700-package.html


 

Also to get this issue fixed, on top of adding a comment in this thread, please make sure you do the following:

 

  1. Get the logs of your soundbar after the sound dropout happens through your webrowser with the following URL : http://192.168.0.100/logread (assuming 192.168.0.100 is the IP address of your soundbar - The IP address of the soundbar is visible in the Bose Application - Technial details)
  2. Contact your local Bose customer support by email
  3. Report the issue with associated logs (logread.dat file you got in step 1) in attachement and request a case number and escalation to the DEV team.

 

Only posting in this forum will not change anything. This issue needs to be escalated to the DEV team by as many people as possible. You will not get a resolution on this forum...

 

TonyAU
Strident Supporter
  • 24
  • 42
  • 1
Registered since

Jan 19, 2017

Re: Soundbar 700 sound dropping out

This is great advice @ThierryB I will be doing this as this audio issue HAS to be resolved and sooner rather than later.

Singj1
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Aug 25, 2019

Re: Soundbar 700 sound dropping out

Hi guys , my SB 700 has suddenly dropping sound now and it happens for over 30 seconds. Looks like it started to happen after the new firmware update 5.0.12.

For some odd reasons the SB keeps looking for WiFi And the white light starts to blink ,there is small pop noise which comes before the white light blink..and no sound from the SB till the light is blinking which might happens for 10 , 20 and sometime more than 30 seconds.

This happens for multiple sources Netflix/Amazon and a Usb movie...tried factory reset / ethernet connection/ different network/ manual firmware update again to 5.0.12..but still an issue..and it is getting very frustrating. Bose tech team please action on this.

NaikP
Wistful Whisperer
  • 0
  • 8
  • 0
Registered since

Feb 14, 2019

Re: Soundbar 700 sound dropping out

Hello All,

 

I tested my unit after 5.0.12 update(i'm not sure when it got updated). I have tested the Aquaman movie where I was able to reproduce the popping noise on my bass module, I could not see a popping noise as of now. and no more dropping sound.

I have connected xbox and soundbar with ethernet to reduce number of wifi devices. During these days it is very hard to avoid wireless devices. However, let me wait and see if the issue comes back.

 

Thanks,

NaikP


@NaikP wrote:

@Tboddy0001 : Yes you’re right. Connecting a wireless module via wire is not a solution and we didn’t buy the sounbar if we wanted to wire the sound system. 

Let’s cross our fingers and wait for Bose to provide an update for this issue. 

 

Thanks,

NaikP