Pier-Yves
Participant
  • 0
  • 9
  • 0
Registered since

Jan 17, 2020

Soundbar 700 + surround speakers 5.1 signal

Is there is a way to set Soundbar 700 with surround speakers and bass module 700 to always play 5.1?


When I’m streaming music from YouTube on my tv it only plays from Soundbar and bass module...not the surround. I know YouTube is only stereo signal.

 

On my Lifestyle 535 I can set it to always play 5.1...so is there is an option for the Soundbar? Even YouTube plays 5.1 on my lifestyle.

 

Thanks.

3 REPLIES 3
Pier-Yves
Participant
  • 0
  • 9
  • 0
Registered since

Jan 17, 2020

Re: Soundbar 700 + surround speakers 5.1 signal

Soundbar is plugs with an optical cable from tv and tv...Samsung 7 séries set to Dolby Digital.

Jessie_O
Moderator

Re: Soundbar 700 + surround speakers 5.1 signal

Hey Pier-Yves, 

 

Thank you for reaching out to us!

 

Regarding your query, this is something that should be able to be changed on your source device. I would recommend looking at the settings on YouTube to see if there is a setting that can be changed. 

 

I look forward to hearing from you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Pier-Yves
Participant
  • 0
  • 9
  • 0
Registered since

Jan 17, 2020

Re: Soundbar 700 + surround speakers 5.1 signal

On lifestyle option menu, I have to select « alternative » and every thing that I’m listening become 5.1....even stereo source.

I think is a simulated 5.1 and it’s doing the job really great.

 

Is it something that can be add in the Bose app for the Soundbar 700?

There is not only YouTube that is stereo, when I watch tv from my local provider it’s always a surprise if it will be stereo or surround sound.  

It could be really appreciate by Bose customers if their expensive surround speaker work 100% of time instead of maybe 50% because tv source isn’t 5.1.