Highlighted
Franky51
Genial und gedankenvoll!
  • 183
  • 634
  • 18
Registered since

Sep 13, 2017

Betreff: Tonaussetzer seit 04.11.19, optisch, Philips, Soundbar 700 + Bassmodul 700

Wie erklärst dann aber, dass es bei anderen Usern mit ähnlicher Konfiguration einwandfrei funktioniert ?

Highlighted
Pointax
Freundlich und fanatisch!
  • 12
  • 33
  • 1
Registered since

Feb 9, 2019

Betreff: Tonaussetzer seit 04.11.19, optisch, Philips, Soundbar 700 + Bassmodul 700

Hallo.

 

Nachdem ich den Philips-TV "werksresetet" habe und auch die Soundbar inklusive App neu eingerichtet habe waren die Tonaussetzer noch vorhanden.

 

Lösung (bei mir jedenfalls):

Einen neuen Werksreset am TV und dann gleich den Fernseher "Neu Einrichten" (zu finden unter Alle Einstellungen) und nochmals die Soundbar resetet gibt es jetzt mittlerweile keine Ton-Aussetzer.

Da der Philips-TV aber keine Internet-Verbindung hat kann es nicht an den Updates der Apps liegen.

 

Grüße

Highlighted
Apfelfrank
Freundlich und fanatisch!
  • 10
  • 21
  • 0
Registered since

May 27, 2019

Betreff: Tonaussetzer seit 04.11.19, optisch, Philips, Soundbar 700 + Bassmodul 700

Halten wir doch mal fest,

 

das Problem besteht wohl bei allen nur mit einem Philips TV oder? Selbst wenn es die Netflix App wäre, warum funktioniert es dann bei Sony TV's mit dem gleichen Android 8 System? Ich denke Philips wird das Problem schon kennen. Wenn man bei YouTube sucht, findet man das gleiche Problem schon im Jahr 2007!!! Stereo alles OK, Mehrkanalton mit Problem! Die nicht so nette Frau am Telefon meinte nur "installieren sie den TV neu!" Habe ich auch gemacht, am Anfang dachte ich, OK es geht wieder! Aber Moment mal......ahh es ist nur Stereo! Mehrkanalton eingeschaltet und zack direkt wieder das Problem. Die Netflix App müsste da schon ganz schon was kaputt gemacht haben, den nicht vergessen auch externe Quellen wie ein Apple TV 4K haben das Problem.

 

Es liegt definitiv nicht an der Bose Soundbar auch wenn Bose dieses Jahr einen Bock mit Dolby Digital geschossen hatte, funktioniert jetzt alles so wie es soll und das Problem ist auch bei einer Sonos Beam.

 

Deshalb bleibe ich bei meiner Meinung, es ist er Philips TV! Zum Glück hat Amazon den 65er zurück genommen, denn Philips wollte mir Vor-Ort ein neues Motherboard einbauen, ich denke das macht Philips nicht einfach so, oder? Meine 2 43er sind wieder auf dem Weg zu mir, bin mal gespannt ob sie funktionieren und was gemacht wurde, habe bei jedem TV einen speziellen Aufkleber über eine Schraube gemacht, somit sehe ich ob das Gehäuse geöffnet wurde oder nicht.

Einfall
Freundlich und fanatisch!
  • 4
  • 15
  • 0
Registered since

Jul 19, 2019

Betreff: Tonaussetzer seit 04.11.19, optisch, Philips, Soundbar 700 + Bassmodul 700

Ahoi zusammen,

 

ich habe jetzt mal zum Test nach mehreren Updates von Netflix bei mir auch mal ein Update laufen lassen und siehe da, es läuft. Hoffe das es bei euch auch klappt. Ich drücke euch die Daumen.

Kurzum, bei mir keine Tonaussetzer mehr nach dem Updatet.

 

Grüße Stephan