maddenpj1
Silent Starter
  • 0
  • 1
  • 0
Registered since

Nov 22, 2019

Universal Remote Issues

I’ve had my Soundbar 500 for roughly 3 months and in the past week, the remote has begun having issues when using it with my Samsung Q70R. Most notably, a single button click on the remote results in whatever I am trying to control moving two spaces. Also, it has become intermittent when trying to play/pause/fast forward/etc. 

 

Any ideas??

2 REPLIES 2
Highlighted
ThierryB
Strident Supporter
  • 64
  • 120
  • 1
Registered since

Jul 17, 2019

Re: Universal Remote Issues

Yes this is yet another problem introduced by Bose firmware 6.0.15 update.

 

I have the same behaviour as well as lags when clicking quickly on the buttons. I have reported it already in other topics.

 

So nothing specific to your TV. The behaviour is the same with my LG TV as well as Apple TV.

 

Just Bose crappy software once more...

They have no clue what they are releasing in each new firmware and they break new things and never fix anything.

 

Good luck but don’t hold your breath to get a solution / fix.

 

 

Highlighted
jkhcast
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Jan 1, 2020

Re: Universal Remote Issues

i had the same issue. although i have only had my soundbar and remote for 1 day. it initially set up fine and then somehow it started jumping 2 spaces everytime i hit the right arrow button. I was struck by the fact that my iphone has settings that will turn on if you hold a button for more than a few seconds (and turn off the same way). So just for kicks i held the back button on the remote (i think it was the back button....sorry), and now my remote is working properly again. (????) couldnt hurt to try.