Friendly Fanatic
  • 0
  • 6
  • 2
Registered since

Feb 14, 2020

Universal Remote, Soundbar 500 and Xfinity X1

I have a Soundbar 500, the Universal Remote, and Xfinity X1 modem AX014ANM.  Both the mini remote that came with the Soundbar 500 and the Universal Remote will not work with the X1.  They both cannot find the code and entering the model number seems to be accepted.  I saw several posts from last year that were not answered for the same issue with the Soundbar 700.  Somewhere on here I saw a post that said the IR transmitter on the 700 SB is on the left side, so maybe the 500 is as well.  I've tried placing the x1 in front of the SB on to the left with it rotated so it faces the left end of the SB.  No joy.  Cannot get any response from the X1.  Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Friendly Fanatic
  • 0
  • 6
  • 2
Registered since

Feb 14, 2020

Re: Universal Remote, Soundbar 500 and Xfinity X1

Author Accepted Answer selected by carmaro44

Thanks - I was going to get on here a bit later and close this as solved.  I didn't realize I needed to assign the cable box to a symbol on the remote and select it.  Once I did that, it works.  Thanks.

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Re: Universal Remote, Soundbar 500 and Xfinity X1

Hi @carmaro44, Thank you for your post to the Community. Let's see what we can do for you!

 

I'm sorry to hear that it seems that your universal remote will not program for Xfinity X1. I would recommend making sure that your Soundbar 500 is up to date with the latest firmware. This will ensure that any new codes for controlling your system will be available. I have included the LINK HERE to assist you with how to do this. Once complete, try setting up again! 

 

I'd love to know how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Friendly Fanatic
  • 0
  • 6
  • 2
Registered since

Feb 14, 2020

Re: Universal Remote, Soundbar 500 and Xfinity X1

Author Accepted Answer selected by carmaro44

Thanks - I was going to get on here a bit later and close this as solved.  I didn't realize I needed to assign the cable box to a symbol on the remote and select it.  Once I did that, it works.  Thanks.

View solution in original post