Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Mar 2, 2020

Universal remote not pairing with Soundbar 500

Universal remote is double flashing power, source and tv input every 5 seconds. Set up system yesterday and was able to pair remote to Soundbar. Remote worked with Soundbar. Today remote is flashing power, source and tv input and Soundbar is not responding to remote commands such as mute or volume. Tried volume down and left navigation then center control button. Opened music app, settings, universal remote. Showed it was paired so I clicked remove. Exited app and back into settings, universal remote and clicked pair remote. Clicked volume up button and after several seconds got message Soundbar can’t find remote. Also tried replacing batteries with new ones and unplugging Soundbar power for 30 seconds. Remote is still flashing top 3 buttons and won’t pair with Soundbar. What’s the trick to pairing the remote and having the remote respond?

8 REPLIES 8
Moderator

Re: Universal remote not pairing with Soundbar 500

Hi Knapp7184, 

 

Sorry that you are having issues with pairing your remote control. This is very bizarre and we would love to get this back up and running. 

 

Do the top three source icons blink one after the other? Or are they blinking in unison?

 

Please let us know so we can identify what the system is stating and begin troubleshooting this further. 

 

I look forward to hearing from you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Apr 25, 2020

Re: Universal remote not pairing with Soundbar 500

Hi, I'm facing this exact problem. My remote is flashing all the six lights in unison. Can you walk me through the next steps in troubleshooting?

Highlighted
Moderator

Re: Universal remote not pairing with Soundbar 500

Hi judeantony,

 

Welcome! Thanks for posting!

 

There are two ways to re-pair the remote with your soundbar. The first and easiest to do uses the Bose music app, and the steps to do this are as follows:

  • On the remote control, simultaneously press and hold the Volume down and Left navigation buttons for five seconds to clear pairing memory of the remote. The Power, Source Power and TV Input icons at the top of the remote will blink three times.
  • Remove the batteries from the remote control.
  • In the Bose Music app, tap the image of the soundbar in the lower-right corner.
     - If the image is a different product, tap the My Bose icon in the upper-left corner, select the speaker, then tap the image of the speaker in the lower-right corner
  • Tap Settings.
  • Under the UNIVERSAL REMOTE,tap Advanced
     - If the Remove option appears here, select it to remove the pairing memory of the remote, then tap Advanced
  • Tap Pair New Remote
  • Insert the batteries in the remote. 
  • Wait for the remote to pair, then tap Continue.

The other way to do is, if you do not have the Bose Music app set up with your soundbar, is slightly more complicated to do, but will still get the remote re-paired.

  • Unplug your router to disconnect the soundbar from the Internet.
  • On the remote control, simultaneously press and hold the Volume down and Left navigation buttons for five seconds to clear pairing memory of the remote. The Power, Source Power, and TV Input icons at the top of the remote will blink three times.
  • On the soundbar, press and hold the Action ○ button for five seconds. The light bar will glow continuously while the button is being pressed.
  • On the remote control, press the Center navigation button once. Within a few seconds, the six source icons on the remote will blink three times to indicate it has paired with the soundbar.
  • Once this has paired, you can plug the router back in to the power.

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Apr 25, 2020

Re: Universal remote not pairing with Soundbar 500

Hi Keith, thanks for replying. As part of your instructions, I clicked the image of my soundbar in the lower right corner in the music app. Then I tapped settings and I find nothing but a blank page. I do not see anything there.

Highlighted
Moderator

Re: Universal remote not pairing with Soundbar 500

Hi judeantony,

 

That is very strange! Is the whole settings menu blank? 

 

To get this menu showing again, the first thing I would recommend doing is rebooting the soundbar itself and your router. To do this, simply disconnect them from the power for at least 30 seconds, then plug them back in and allow them to reboot.

 

Once they are back up and connected, check the settings menu again and see if there is any change.

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Apr 25, 2020

Re: Universal remote not pairing with Soundbar 500

I tried the steps you had mentioned. Still no luck. The settings screen is empty.

Highlighted
Community Manager

Re: Universal remote not pairing with Soundbar 500

Hey Judeantony,

 

Sorry to hear that issues are still ongoing. Have you tried using the Bose Music app on another device, such as a different phone or tablet to see if you're able to select the button then?

 

There's an older similar discussion HERE. Have you tried the troubleshooting outlined there? One other user has also said that resetting their soundbar to the factory defaults resolved their issue. However, let's try to start with the easier steps before attempting something like this. 🙂

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Apr 25, 2020

Re: Universal remote not pairing with Soundbar 500

Hi Andy,

Yes,  this is how I fixed my issue.

 

1. Paired remote with soundbar by removing power from my router and pressing the action button in my soundbar.

2. Then using the remote I did a factory reset of soundbar. Once I saw the amber light in the soundbar, I started everything from first and I got it fixed.