Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jul 1, 2020

Voice Assitstant can't connect anymore

I tried to disconnect my google assistant and wanted to try alexa but when I disconnected right after I could not connect to alexa and then I tried reconnecting to google but it does not connect anymore. I tried everything and yet it does not allow me to do it. I can click the add a voice assistant button anymore. How do I solve this?

1 REPLY 1
Highlighted
Moderator

Re: Voice Assitstant can't connect anymore

Hi Josh2,

 

Thanks for posting!

 

So I provide the most accurate information on this, can you please let me know which system you are trying to add Alexa and Google Assistant to? Could you also please let me know which country you are in?

 

I look forward to hearing back from you!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!