Highlighted
Tomsnorro
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 13, 2020

calibrating my soundbar 700 with 2 bose speakers + base module 500 (adaptiq)

I tried to calibrate my soundbar 700 with 2 bose speakers + base module 500 (adaptiq)

but i get stuck on this:

Screenshot_20200113-221015_Bose Music.jpg

black circle keeps spinning and the music from soundbar ect. stops playing when i start the option adaptiq. i tried 3 diffrent mobile phones, reinstalled every thing (unplug and back) reinstalled the speakers and base 500. when tv is on i hear soundbar but speakers and base module are very quiet. i followed different videos from bose-youtube but i cant fix the problem. 

plz help! sorry for my bad englisch...

2 REPLIES 2
Tomsnorro
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 13, 2020

Re: calibrating my soundbar 700 with 2 bose speakers + base module 500 (adaptiq)

ofcourse the adaptiq-headset is connected and im sitting in middle of the room at 1 meter distance from my speakers.

Moderator

Re: calibrating my soundbar 700 with 2 bose speakers + base module 500 (adaptiq)

Hi @Tomsnorro,

 

Thank you for taking the time to post and welcome to the Bose Community.

 

I apologize for the issues you've faced when trying to configure your sound system to the needs of your home - it shouldn't be this difficult.

 

What are you watching on your TV? What is the source of video/audio? Does the quality/volume change depending on what is playing on your TV?

 

If ADAPTIQ is having trouble starting, you may have to factory reset the soundbar to start from square one in the process. This would allow you to go through the ADAPTIQ process again once more and correctly calibrate your system. From there, we'll be closer to finding the root of the issue you're having.

 

To factory reset your system, follow the steps HERE. Let me know how you get on with things.

 

Warm regards,

Sam F - Community Support