bingos
Participant
  • 0
  • 4
  • 0
Registered since

May 16, 2020

wi fi problem on 500 home

only bought this 500 home speaker 2 months ago and it constantly loses wi fi having to reset constantly always bought bose having second thoughts now i seem to be wasting my live resetting this speaker not happy to say the least and definitely wont recommend   

7 REPLIES 7
Sam_F
Moderator

Re: wi fi problem on 500 home

Hi @bingos,

 

I'm sorry you feel that way - that shouldn't be happening. How far from your WiFi router do you have your speaker placed? Have you tried to reboot the WiFi router itself, by disconnecting from power for two minutes?

 

Do you have any issues with other devices connecting or sustaining a connection to your WiFi?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
bingos
Participant
  • 0
  • 4
  • 0
Registered since

May 16, 2020

Re: wi fi problem on 500 home

hi i have no problem with the 2 other  devices running on wi-fi they are also further away from the router than the 500  the speaker is 2 meters away from the router alsp had bt engineer visit to check everything was good and running properly which it is  really am getting fed up resetting the the bose music app / speaker at least once a day thanks for reply martin

Charlotte_G
Moderator

Re: wi fi problem on 500 home

Thanks for getting back to us @bingos

 

Do you experience this with any sources in particular, or do you find this happens no matter what you are streaming?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
nrbailey
Participant
  • 0
  • 1
  • 0
Registered since

May 20, 2020

Re: wi fi problem on 500 home

I am having the same problem with my new 300 if it has been unused for more than a few hours. It sits 2ft from my wireless router. I have to unplug to reset it. 

Vicky_W
Moderator

Re: wi fi problem on 500 home

Hello nrbailey, 

 

Welcome to the forums! 

 

This seems strange, let's explore this more. Do you have a lot of wireless devices in your home? Also, have you tried any troubleshooting at all? If not, let's start by resetting the router. You just need to unplug it and wait 5 minutes before plugging it back in and trying again. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
bingos
Participant
  • 0
  • 4
  • 0
Registered since

May 16, 2020

Re: wi fi problem on 500 home

it happens on anything i streaming wish i bought the sonos speaker now really am fed up with it

bingos
Participant
  • 0
  • 4
  • 0
Registered since

May 16, 2020

Re: wi fi problem on 500 home

think its time to get on fb and state how bad connection is to wifi utterly and completely fed up with it